jbuilder 下如何 配置 开发环境

northblue 2004-10-16 12:10:52
以前 在csdn看到过 介绍过如何 把wtk和 jbuilder9集成在一起 不过 刚刚 没有找到 那位大侠 帮忙指教一下 或者 给个 以前 帖子的连接 也行
...全文
168 点赞 收藏 6
写回复
6 条回复
切换为时间正序
请发表友善的回复…
发表回复
UTF888 2004-10-21
在配置开发环境的时候,小方面注意一下:
- JBuilder里有一个J2SE的环境,里面有java.util.*;这些类库可以使用。
J2ME与J2SE的环境不一样,你应该先将它的J2SE环境改过来。
- 然后,还需要midp的包,现在一般是1.0的。
- 其次,手机厂商推出的专用JAVA包,比如诺基亚的com.nokia.mid.*;等
===========================
就需要这三样东西就OK了!
回复
54sunboy 2004-10-21
模拟器在那里下载?我找了很久就是找不到呢?
回复
delphiseabird 2004-10-19
装一个Jbuilder9.0就都行了,既有mobileset也有模拟器,Jbuilder以前的版本是分着的
回复
落叶知秋2008 2004-10-19
直接装jbX,自带wtk2.0的 。再到网站下个模拟器,或者用j2me的模拟器。
回复
alexe 2004-10-16
1:配置tools-configur jdks,指出wtk2.1的位置
2:在project-project properties中,path下指定jdk 为wtk2.1即可
3:然后再file->new 下新建project,
4: 再在file->new -〉micro下选midlet 或displayable即可
回复
showerXP 2004-10-16
基本上就是上面说得了。
过程其实是把wtk的包(.jar)包进jb里面来。创建了项目后修改jdk。用wtk编译。
其实jb9企业就包括了midlet1.0了。以后版本就更新。学习的话直接就可以使用midlet1.0。
回复
发动态
发帖子
J2ME
创建于2007-09-28

1.3w+

社区成员

Java J2ME
申请成为版主
社区公告
暂无公告