怪了!明明双绞线电缆插得好好的,Windows右下角托盘里却总显示“网络电缆没有插好”,怎么办啊??!!!

drunkard 2004-10-19 12:56:04
怪了!明明双绞线电缆插得好好的,Windows右下角托盘里却总显示出一个打叉的两台电脑连接图标并提示说“网络电缆没有插好”,双击这个连接状态打红叉的图标打开“网络连接”,也显示出“状态” 为“网络电缆被拔出”。而电缆明明插得很紧,插得好好的,可怪了!!!我是用一条双绞线连接两台电脑那种连接,也就是不通过Hub而1、3线对换2、6线对换,直接用一条双绞线连接两电脑的那种方式来连的;我用的网卡是TP-Link TF-3239DL,它的芯片是Realtek出的RTL8139DL,是10/100M自适应以太网卡,插进电脑WinXP可自动识别即插即用,不必特意安装驱动。
现在只不过另一台电脑还没装好系统,也没开机,但网线测试是通的绝对没问题。可是Windows右下脚始终有那个讨厌的打着红叉的“网络电缆没有插好”图标啊,各位大虾,我该怎么办啊??!!!怎么才能去掉那个讨厌的图标啊?

因为我就是装好另一台电脑的操作系统,两台连上了,也不是两台一块要总开机随时连接啊,而常常是就现在这台开机必要时再打开另一台电脑连它,如果一开机就总是这个讨厌的提示图标(跟连Internet的图标差不多,只不过多了个红叉),要多烦就有多烦!!请问,我该怎么才能去除掉它啊?
...全文
7383 点赞 收藏 22
写回复
22 条回复
切换为时间正序
请发表友善的回复…
发表回复
huawei8 2004-10-19
两台电脑直接连接,必须都开时候才会显示已经连接,如果想去掉那个图标,可以将网卡禁用.方法:
在显示连接的图标上点右键---禁用
回复
drunkard 2004-10-19
回复人: seekpen(阿山) ( ) 信誉:100 2004-10-19 16:13:00 得分: 0

如果再不行的话,建议你修复一下系统或者重新安装.试试.也可能是系统的问题.


问题都已经解决了,不必了.呵呵

总之,我的体会是跟网卡有关,跟线路以及插头接触牢不牢等都没关。


回复
drunkard 2004-10-19
现在网络连接应该没问题的,真的,我都把文件传过来了,还能有问题吗?

我刚才没拔那块TP_Link新网卡时试了一下,不管插不插线缆它开机都显示那个讨厌的图标,说明那个表示断网的图标提示跟网线没关系.
回复
seekpen 2004-10-19
如果再不行的话,建议你修复一下系统或者重新安装.试试.也可能是系统的问题.
回复
seekpen 2004-10-19
我也有碰到过这个问题,我是在win2000server里面的.你查一下通了,但是速度会不会是正常的.我还是怀疑线路的接触问题,你那有没有用模块之类的.我的问题是把网线拨了,它还会显示本地连接正常.
回复
drunkard 2004-10-19
老网卡也就不管你水晶头插没插另一台电脑开没开机,现在换块老网卡就再开机也不会有那个断网的讨厌图标了。
回复
drunkard 2004-10-19
回复人: seekpen(阿山) ( ) 信誉:100 2004-10-19 15:59:00 得分: 0


只要是显示断开的图标,肯定是你的网线跟网卡没通上.你要检查一下网线的线序是否正确.是电脑与电脑直通,还是有交换机的.这两种网线的做法是不一样的.另外还有就是水晶头与网线的接触不好,还用的就是网卡问题,或者PCI槽灰尘多,清除一下看看.


阿山,真的不是你所的那样,我现在都ping通了,说明我的网线没问题的,当然现在用的是块老网卡,替换了刚才总出现断开图标的那块TP-Link新网卡。我是掐制网线的老手了,水晶头怎么做我没问题的。网卡跟水晶头的接触没问题,网卡插在主板插槽也没问题。就象我上面说的,是网卡或网卡驱动检测网络通不通时搞出的问题。现在换块老网卡就没问题了,网络已经通了。
回复
seekpen 2004-10-19
只要是显示断开的图标,肯定是你的网线跟网卡没通上.你要检查一下网线的线序是否正确.是电脑与电脑直通,还是有交换机的.这两种网线的做法是不一样的.另外还有就是水晶头与网线的接触不好,还用的就是网卡问题,或者PCI槽灰尘多,清除一下看看.
回复
drunkard 2004-10-19
呵呵,又有两个朋友回复了,我刚才是说 dessun(月冰) 所言极是!




回复人: xdong2(小猪哥) ( ) 信誉:100 2004-10-19 15:44:00 得分: 0

双绞线与水晶头的接口接触不好,也可能是网线与网卡的接触不好~!!!



不是的,小猪哥说错了。我的双绞线与水晶头的接口接触很好,现在两台机子都打开了,互相能ping通啊。主要是另一台机子如果不开机的话,就会出现这样的情况。 然后就象yesyesyes所说的那样,如果这时开了另外那台机子,那个讨厌图标就会显示成红叉去掉两台机子连上了。


回复
drunkard 2004-10-19
楼上所言极是!
"还是禁用连接有效,楼上有几位说否显示网络连接打勾实际上是不可行的,哈哈,不信的话自己试试。"---这个早都试过了,是不行的.

也谢谢凤凰!
我想改注册表的那一项应该是在很多时候起作用的吧,不过我没用凤凰的方法试,现在我把那块新网卡拔了,再找了块老网卡插上去,竟然再开机就不再提示了.
呵呵,这个问题估计也是跟网卡或网卡驱动程序要做某些检测网络的动作有关吧,很多老网卡就不检测网线插没插网络通不通,新网卡的驱动往往就搞这么个检测还传递给Windows使它提示,真不是个东西呀。

谢谢大家啦!
回复
xdong2 2004-10-19
双绞线与水晶头的接口接触不好,也可能是网线与网卡的接触不好~!!!
回复
yesyesyes 2004-10-19
显示了"网线未连好"对你有什么不好的呢?因为你本来就是没连好吗,对方开机后就显示连好了.
回复
dessun 2004-10-19
这个很正常,凤凰搞得太复杂了,感觉技术上很不错,使用上就打一些折扣了。还是禁用连接有效,楼上有几位说否显示网络连接打勾实际上是不可行的,哈哈,不信的话自己试试。搂主要不然就试一下凤凰的建议
回复
No001 2004-10-19
楼上所言极是
回复
lazybones2 2004-10-19
两台电脑连接要打交叉线,一头这样打:白橙、橙、白绿、蓝、白蓝、绿、白棕、棕。另一头这样打:白绿、绿、白橙、蓝、白蓝、橙、白棕、棕。
回复
alex6520 2004-10-19
现在只不过另一台电脑还没装好系统,也没开机,但网线测试是通的绝对没问题。可是Windows右下脚始终有那个讨厌的打着红叉的“网络电缆没有插好”图标啊,各位大虾,我该怎么办啊??!!!怎么才能去掉那个讨厌的图标啊?
___________________________________________________________
这是很正常的啊,双机对联和用HUB是不一样的。如果一台电脑没开就说明网络连接没通,当然要出现那个提示啊。你这是正常的,只有当两个电脑都打开了才会显示连接正确。因为它是通过网卡交换的,机都没开怎么通的了呢??
如果不想显示那个东西,网上邻居里不是有个是否显示网络连接吗??不要打勾就是了。
回复
huawei8 2004-10-19
to 凤凰(最喜欢的游戏--HERO III)
楼主的意思应该是象98一样的效果吧,连接不连接并不提示.
回复
Lonelywolf1899 2004-10-19
选中 连接后在任务栏显示图标
----连接后才显示的,断开的时候不显示
不选中
----永远都不会显示图标
回复
凤凰 2004-10-19

这个是Windows的媒介探测功能,你可以把它关闭,方法如下:

http://support.microsoft.com/default.aspx?scid=kb;en-us;q239924(微软英文知识库)

win2000有这样一个功能,当我们的网线因种种原因断开时,系统就会提示你网线没有连接之类的,你再ping自己的地址也无能为力,致使一些只有网卡没有连网的朋友许多的试验都做不成.现在就给出一种解决方法,但不保证一定成功(在很大一部分网卡上是不成功的.:().

win2000的这种功能叫"媒介探测"(Media Sense),我们可以通过注册表将这个功能禁止掉.如下:

在HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters下有一名为DisableDHCPMediaSense的关键字,DWORD类型(如果没有就自己建立),缺省是0即打开探测功能,将它设置为1就关闭了探测功能。

修改完毕,重新启动计算机,这时你拔下网线后,系统虽然还是显示网线没有连接,但绑定在网卡上的IP仍然是管用的.大家可以试试.
回复
huawei8 2004-10-19
可以吗?
不显示图标是指连接上以后可以不显示,断开连接能吗(在不禁用的情况下)?
不知道有没有人这么做过
回复
发动态
发帖子
windows网络管理与配置
创建于2007-08-02

6015

社区成员

windows网络管理与配置
申请成为版主
社区公告
暂无公告