为什么有时候在Web上点开/另存Word附件时,文档中只有一个登陆页面?

原石化玉 2004-10-25 01:03:00
怎么回事,怎么解决?
...全文
257 点赞 收藏 19
写回复
19 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
seaa 2004-11-03
我也遇到了,同FayYang(Fay) ( ) .有的重装系统可以解决,有的机器原本是好的,重装系统又出出现该问题.郁闷啊!
回复
原石化玉 2004-11-03
我眼中的八戒可能是对的。我的是MS Office 2000配xp。
现在excel也这么着了。
回复
FayYang 2004-11-02
我遇到过的是,邮件附件打开是一个登录页面,而且是因机器而异,有的机器可以打开,有的则不行,存在问题应该与楼主的差不多,至今未解决,很无奈啊。。。
回复
FayYang 2004-11-02
这是个头痛的问题,关注中。。。
回复
北京老苏 2004-11-02
这个是权限问题。老早就讨论过了,在数据库中加入anonymous权限。
或者写一个按钮,在按下按钮时调用代理,将url输出给浏览器。
回复
coast_yanbo 2004-11-01
word的问题,试试以下方法:
1.卸载office
2.用别的版本office安装
3.然后再测试一下。
(如果你用office2000,那么卸载掉,然后装office2003,如果你的OA只支持office2000版本,那么就在把office2003卸载掉,装office2000,就ok了)
如果你单纯卸载office,再重新安装这个问题是不能解决的!因为office是不能完全卸载的,你只有用别的版本office去冲一下配置,然后再安装才能生效!
试试吧!我以前碰到过,非常头痛!
回复
原石化玉 2004-11-01
这个问题还没有解决,会不会是"网络实名"搞的鬼???
可我怎么也不能真把“网络实名”删了!怎么办?
回复
jinlianshuang 2004-10-27
读者。
回复
jinlianshuang 2004-10-27
文档中加入anonimous为作者,退出后消除。
回复
原石化玉 2004-10-26
不是权限,都打开Notes文档了,里边的附件不存在权限问题。
同一个用户在不同的机子上结果不同。
好像跟速度有关。
谁知道
回复
原石化玉 2004-10-26
正确:http://Host/Database/View/Document/$File/Filename?OpenElement

不正确:http://Host/Database/View/Document/$File/Filename
--------------
我用的是正确的格式。附件就在文档里。
回复
sirlotus 2004-10-26
附件链接格式:
正确:http://Host/Database/View/Document/$File/Filename?OpenElement

不正确:http://Host/Database/View/Document/$File/Filename

后者可能出现你所说的问题
回复
gdman 2004-10-26
权限问题,附件放在那里了?!
回复
EANFS 2004-10-26
应该是IE的问题,Session变量没能传下来。重装IE试试
回复
rugl 2004-10-26
跟机器的本地环境有关,建议重装有问题的机器。
回复
xiegeping 2004-10-26
IE浏览器的问题,在有的机器上能打开,有的不能。
回复
cgs1999 2004-10-25
同意 EANFS(晨晨),该问题应该是权限问题,当前用户没有权限访问word文档,因而打开word文档时系统加载的是登陆界面,要求输入用户名密码
回复
EANFS 2004-10-25
应该是权限问题吧
回复
jerryse 2004-10-25
8
回复
发动态
发帖子
消息协作
创建于2007-08-27

520

社区成员

企业开发 Exchange Server
申请成为版主
社区公告
暂无公告