关于IE浏览网页的问题,请大家帮忙!

zhangyiabc 2004-10-30 12:19:28
我用电话“播号163”上网。
现在连上之后QQ可以用。
可是IE不能浏览网页。MSN、网易泡泡都不行。SMTP也不行。
IE里工具、设置里都没有错。
TCP/IP也重装过了。
而且都可以PING到网址。
可是就是在IE里面不能打开任何网页???都说连接不上或DSN错误。
不知道什么原因啊,太奇怪了。请大家帮忙!急!谢谢!
...全文
110 点赞 收藏 15
写回复
15 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xuhe0825 2004-11-10
具体怎么设置的?楼主可以说的详细一些吗?
回复
zhangyiabc 2004-11-09
谢谢,上面热心的朋友。我解决了。原来是用了“IE高级安全策略”。呵
回复
xjp6688 2004-11-09
如再不行,关掉相应的防火墙!
回复
xjp6688 2004-11-09
手工指定当地DNS,就可以了!
回复
Luboy 2004-11-09
对了上面是转帖作者不详!!!!
回复
Luboy 2004-11-09

我们这里前段时间也是这样,
其实解决这个问题得最快得解决方法就是重起你得ADSL,然后他就可以上一会!
问题得最终解决还是要修改ADSL得设置的,在我改了之后,反正我们现在没问题了
1、首先,将猫恢复出厂设置,拔下电话线(就是不连网),用实达猫配置程序将实达公司给的那个配置文件
(http://www.star-net.cn/fwtd/downloads/download/2516.zip)start.GLBEHR)弄进去,重起猫;(这步我是在WIN98下作的在WIN2000XP下那个连接文件常连不上,可能是我的2000和XP有问题吧还是???)
2、然后进入猫的WEB做RDR映射(我也不懂这是什么,总之照做),使外部对ADSL猫开放端口的攻击转移到内部,这个电脑报4月5号(13期)也有介绍的,很多论坛也有:我的猫是4。5的,帐号:root 密码:grouter "Services"->"NAT"->选"Enable"后,按“submit”,再按“NAT Options”的下拉单,选“NAT Rule Entry”,"Add",(实际是增加一个NAT规则),“Rule Flavor”中选“BIMAP”,在“Rule ID”中填一比上一条规则大的数字(我的猫原来那条是1),在“Local Address”中随便输入一个局域网中不存在的IP地址(如192.168.10.244,你的网中的机都不用的地址),最后按submit;
3、再进入“Admin”页面,在当前页修改进入猫WEB页的用户名和密码,(这步要做,原用用户名:root 密码:grouter,改为你自己的。。。。。),按"submit";
4、打开猫的防火墙:点击服务service-防火墙firewall-将攻击保护attack protection和DOS保护由禁止改为许可,按"submit";
进入“Admin”->"Commit & Reboot"页面,按“Commit”保存上面的修改,“Reboot”重起。


回复
zhangyiabc 2004-11-01
谢谢大家,都试过了,好象不是这些问题不过IP的高级选项端口过滤在哪儿试啊?
我还没有找么,请教一下雪山兄,我用的是windows2000server
回复
bannercloud 2004-10-31
1.是否安装了防火墙之类的网络安全工具
2.是否设置了IP的高级选项中的端口过滤选项?
回复
hliuxing 2004-10-31
是不是在局域网配置那里设为了自动配置,如果是的话,把那个勾去掉吧
回复
seawind999 2004-10-30
是不是IE的安全级别太高啦?
回复
kuzhu456 2004-10-30
看看你网络连接里的DNS是不是自动获取,改成自动获取试试
回复
kuzhu456 2004-10-30
以前都遇到过,解决了的,就是想不起来怎么弄的了
回复
zhangyiabc 2004-10-30
谁知道啊?先谢谢了!
回复
zhangyiabc 2004-10-30
我怀疑是有什么“服务”没有开。可是我都开了也没用。就是IE打不开。QQ都可以用。而且所有网站都可以PING得到。
回复
zhangyiabc 2004-10-30
不是的。我看了的。是默认值。
回复
发动态
发帖子
windows网络管理与配置
创建于2007-08-02

6015

社区成员

windows网络管理与配置
申请成为版主
社区公告
暂无公告