刚配置好的环境,为什么会出现这个错误?

cnfreely 2004-10-30 12:33:16
import javax.severlet.*
package javax.severlet does not exist
用的是tomcat4.1
...全文
29 点赞 收藏 2
写回复
2 条回复
切换为时间正序
请发表友善的回复…
发表回复
一点晴 2004-10-30
javax.severlet.*<---哪有这样的包?

你要用的是javax.servlet吧。

建议将TOMCAT的servlet.jar加入到环境变量中
回复
cnfreely 2004-10-30
大虾说的是
但是我把servlet.jar加到环境中了,还是有这个错误
这是我的classpath:
.;d:\j2sdk\lib\tools.jar;d:\j2sdk\lib\mysql-connector-java-3.1.4-beta-bin.jar;d:\Tomcat 4.1\common\classes;D:\Tomcat 4.1\common\lib;D:\Tomcat 4.1\common\lib\servlet.jar
回复
发动态
发帖子
Web 开发
创建于2007-09-28

7.9w+

社区成员

Java Web 开发
申请成为版主
社区公告
暂无公告