• 全部
  • .NET Framework
  • ASP
  • Web Services
  • .NET互联网桌面应用
  • VB
  • 图表区
  • 分析与设计
  • 组件/控件开发
  • AppLauncher
  • 问答

那里有iis的最新版本下载?

dwyao 2004-11-01 04:56:49
我在新建一个asp.net项目时,为什么有如下错误:
“visual studio.net已检测到指定的web服务器运行的不是asp.net1.1版。你将无法运行asp.net web应用程序或服务。”
...全文
248 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
dizhen 2004-11-01
see:

http://community.csdn.net/Expert/topic/3394/3394393.xml?temp=3.939456E-02
回复
Bmonkey 2004-11-01
重装iis,注册asp.net
回复
valu 2004-11-01
装2003就行了
回复
triout 2004-11-01
han
回复
lyqof908 2004-11-01
这是framework 的问题,不是IIS的问题
回复
sukey00 2004-11-01
重装一下IIS
回复
leida1983 2004-11-01
我原来页出现这个
你估计是装的XP SP2
我重新安装XP SP1没这个问题
回复
tigase 2004-11-01
iis不提供独立的安装版本,是整合在WINDOWS服务器版中的,你这情况考虑一下,重装一下.net framework 1.1的分发包
回复
发帖
.NET技术社区
创建于2007-09-28

5.8w+

社区成员

.NET技术交流专区
申请成为版主
帖子事件
创建了帖子
2004-11-01 04:56
社区公告
暂无公告