eclipse+lomboz+jboss运行EJB出错!!请教高手!!!

Java > Java EE [问题点数:0分]
等级
本版专家分:5
结帖率 100%
等级
本版专家分:7446
等级
本版专家分:5
等级
本版专家分:2462
等级
本版专家分:2144
等级
本版专家分:114
explorerwen

等级:

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(一)

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(一) 使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB 姜进成 jjc@ykjt.cn 1. 下载所需要的软件: j2eesdk1.4SDK http://java.sun.com/j2ee/1.4/download.html 下载j2ee...

Eclipse+Lomboz+JBoss搭建J2EE开发环境记录

Eclipse+Lomboz+JBoss搭建J2EE开发环境记录 本文中J2EE开发环境配置为:windows2000sp4+JDK+Eclipse+Lomboz+JBoss。安装路径根据实际情况配置,版本只要兼容即可。一。安装JDK1。下载jdk,我用的jdk版本是j2sdk...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB 姜进成 jjc@ykjt.cn 1. 下载所需要的软件: j2eesdk1.4SDK http://java.sun.com/j2ee/1.4/download.html 下载j2eesdk-1_4-windows.exe Eclipse3.0: ...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(转)

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB 姜进成 jjc@ykjt.cn 1. 下载所需要的软件: j2eesdk1.4SDK http://java.sun.com/j2ee/1.4/download.html 下载j2eesdk-1_4-windows.exe Eclipse3.0: ...

Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB

开发一个EJB 做了这么多准备工作,下面我们动手写一个例子HelloWorld,选择菜单file-new-other,弹出下面的对话框: 图5 选择Java-Lomboz J2EE Wizards中选择Lomboz J2EE Project,然后点击Next按钮: 图6 ...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(二)

<!--google_ad_client = "pub-2947489232296736";/* 728x15, 创建于 08-4-23MSDN */google_ad_slot = "3624277373";google_ad_width = 728;google_ad_height = 15;//--><script type="text/javascript"

求求各位大哥了:关于 eclipse+lomboz+jboss开发 cmp 的问题

向各位大哥致敬了,我想问一下关于eclipse+lomboz+jboss开发 cmp 的问题,干怎么向ejb的cmp实体bean 中加入如自己定义的findby方法啊。求求各位大哥了,我已经困扰了好长时间了我给各位大哥拜年了!!!

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(一)

<!--google_ad_client = "pub-2947489232296736";/* 728x15, 创建于 08-4-23MSDN */google_ad_slot = "3624277373";google_ad_width = 728;google_ad_height = 15;//--><script type="text/javascript"

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(1)

1. 下载所需要的软件:j2eesdk1.4SDK http://java.sun.com/j2ee/1.4/download.html 下载j2eesdk-1_4-windows.exe Eclipse3.0: http://www.eclipse.org/ 下载eclipse-SDK-3.0-win32.zip lomboz3.0: ...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(一)

1. 下载所需要的软件:j2eesdk1.4SDKhttp://java.sun.com/j2ee/1.4/download.html下载j2eesdk-1_4-windows.exeEclipse3.0:http://www.eclipse.org/下载eclipse-SDK-3.0-win32.ziplomboz3.0:http://www.objectl

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(2)

3.开发一个EJB 做了这么多准备工作,下面我们动手写一个例子HelloWorld,选择菜单file-new-other,弹出下面的对话框: 图5 选择Java-Lomboz J2EE Wizards中选择Lomboz J2EE Project,然后点击Next按钮: 图6 在Project ...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(转载)

1. 下载所需要的软件:j2eesdk1.4SDKhttp://java.sun.com/j2ee/1.4/download.html下载j2eesdk-1_4-windows.exeEclipse3.0:http://www.eclipse.org/下载eclipse-SDK-3.0-win32.ziplomboz3.0:...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(二) 转载

3.开发一个EJB做了这么多准备工作,下面我们动手写一个例子HelloWorld,选择菜单file-new-other,弹出下面的对话框: 图5选择Java-Lomboz J2EE Wizards中选择Lomboz J2EE Project,然后点击Next按钮:图6在Project ...

使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB(一) 转载

1. 下载所需要的软件:j2eesdk1.4SDKhttp://java.sun.com/j2ee/1.4/download.html下载j2eesdk-1_4-windows.exeEclipse3.0:http://www.eclipse.org/下载eclipse-SDK-3.0-win32.ziplomboz3.0:http://www.objectle

Eclipse3.1 + jboss3.2.6 +lomboz3.1+Tomcat5.0.24配置的一些经验

解决过程中参考了Eclipse 3 + Lomboz 3 + Tomcat 5 开发网站,使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB By 姜进成 在此对两位表示感谢。1、Eclipse 3 + Lomboz 3 + Tomcat 5 开发网站 一文中提及的调试jsp

Eclipse 3 + Lomboz 3 + Tomcat 5 开发网站

那篇文章在这里:使用Eclipse3.0+lomboz3.0+jboss3.2.3开发EJB By 姜进成 因为不需要EJB,我的环境就没有这么高级了,用简单的Tomcat 5了事。 必需的软件: JDK 1.4 Eclipse 3 Lomboz 3 Tomcat 5 下载这些软件并...

Eclipse 3.01 + JBoss 3.2.3 + Lomboz 3.0.1,第一个ejb终于跑起来了。

Eclipse 3.01 + JBoss 3.2.3 + Lomboz 3.0.1,第一个ejb终于跑起来了。 两点需要特别注意: JBoss版本必须是3.2.3, 其它版本总出奇怪的问题,不是jboss-boot找不到,就是XDoclet执行出错。 生成EJB文件时会报一个...

Eclispe3.1.1+Lomboz3.1+JBoss4的安装总结

Eclispe3.1.1+Lomboz3.1+JBoss4的安装总结Eclipse3.1是最新版本,其适配的Lomboz3.1和JBoss4也都是最新的版本,关于以前版本的安装网站上有很多的介绍,昨天下午开始用最新的版本安装,今天上午安装成功,也走了一点...

相关热词 c#实现简单的文件管理器 c# where c# 取文件夹路径 c# 对比 当天 c# fir 滤波器 c# 和站 队列 c# txt 去空格 c#移除其他类事件 c# 自动截屏 c#查找子目录文件