CSDN论坛 > Web 开发 > IIS

win XP专业版本下安装了IIS,但是仍然无法使用,在线求助 [问题点数:20分,结帖人liyao2004]

Bbs1
本版专家分:29
结帖率 100%
CSDN今日推荐
Bbs1
本版专家分:17
Bbs5
本版专家分:3972
Bbs1
本版专家分:29
Bbs1
本版专家分:17
Bbs5
本版专家分:3213
匿名用户不能发表回复!
其他相关推荐
VMWare Tools安装好了,但是虚拟机和主机依然不能拖拽文件
VMWare Tools安装正确并处于运行状态,虚拟机和主机不能拖拽文件                     虚拟机上安装的WindowsXP系统,之前都可以和主机相互拖拽文件,实现文件共享,但突然之间虚拟机就不能和主机相互拖拽文件了。在网上找了很多方法解决,各种设置,依然不能解决问题(VMWare Tools是正确安装的,并显示正在运行)。         解决办法:
iis 安装完ssl 证书谷歌浏览器还是提示不安全的解决方法
安装完ssl 证书谷歌浏览器还是提示不安全的解决方法   情况说明:安装完ssl证书之后用谷歌浏览器发现还是不安全的,如图所示: 因此寻找原因: 1、  开始以为是证书的问题,重新安装一遍发现并不是证书的问题。 2、  通过谷歌浏览器调试窗口发现一些外部链接并不是使用https,因此锁定问题肯定是在这个上面,因此测试,先把没有https的协议删除掉发现一切正常。如图所示。 解决
iis6.0完整安装包xp+iis 6.0 完整安装包 xp sp3
iis6.0完整安装包xp+iis 6.0 完整安装包 xp sp3 IIS 6.0 中的一个最重要的变动涉及 Web 服务器安全性。为了更好地预防恶意用户和攻击者的攻击,在默认情况下,没有将 IIS 安装在 Microsoft Windows Server 2003 家族的成员上。 要点 为了更好地预防恶意用户和攻击者的攻击,没有将 IIS 默认安装到 Microsoft® Windows® Server 2003 家族的成员上。而且,当您最初安装 IIS 时,该服务在高度安全和“锁定”的模式下安装。在默认情况下,IIS 只为静态内容提供服务 - 即,ASP、ASP.NET、服务器端包含、WebDAV 发布和 FrontPage® Server Extensions 等功能只有在启用时才工作。如果安装 IIS 之后未启用该功能,则 IIS 返回一个 404 错误。您可以为动态内容提供服务,并通过 IIS 管理器中的 Web 服务扩展节点启用这些功能。同样,如果应用程序扩展未在 IIS 中进行映射,则 IIS 返回一个 404 错误。要映射扩展,请参阅设置应用程序映射。有关如何排解 404 错误(包括 404.2 和 404.3)、与 IIS 6.0 的新安装相关的问题或从低版本的 IIS 进行升级的详细信息,请参阅疑难解答。 iis6.0完整安装包xp 通过 Web 服务器证书向导和 CTL 向导,您可以同步 Web 和 NTFS 的安全设置、获得并安装服务器证书以及创建和修改证书信任列表。还可以选择一个加密服务提供程序 (CSP) 以使用证书加密数据。 详细信息,请参阅使用证书向导。
安装Keras,Tensorflow(GPU)版常见错误及处理方式
最近尝试学习Tensorflow,但是由于学习资源的问题导致后续一系列的问题,简单来说,学习tensorflow时,要直接查看Github上的指导,而不是按照博客,百度上的指导方式,因为由于版本更迭过快,类似极客学院,博客上的指导方式及代码已经运行不了,按照报错一步步处理反而陷入死胡同,越改越错,下面给出我在安装Keras及Tensorflow时遇到的错误。错误及常规处理cp: 无法获取”cuda/
关于Eclipse安装了反编译插件,无法查看源码问题
Eclipse安装反编译插件,且还是无法查看源码问题
卸载iis express后80端口仍然被占用的解决方法
      前些日子因为要学asp.net,不会在win7下配置iis,偶然间发现了Web Martrix这个东东。安提示安装了好几个相关软件,运行起来,后来因为要在本机上运行apache,于是删除iis express相关软件,但重启后80端口仍然被占用。一阵百度谷歌,无解。又查看服务,又查看进程的,发现是system占用的,不能解决问题。然后自己去服务列表里一个一个找,看哪个像,最终发现有个叫
python中安装matplotlib模块遇到的问题和解决方法
第一次写技术文章,没啥高深的内容,只是作为一个python的初学者,在安装第三方模块matplotlib的过程中遇到了好多问题,想把这些问题和它的解决方法记录下来,一方面以后自己忘记的时候能找出来看看,另一方面也希望能给以后的初学者一个参照,希望能帮助他们少走些弯路!接触matplotlib是因为最近在看《用Python进行自然语言处理》这本书,安装完NLTK和Python后,要用到dispers
安装WIndows XP SP3了之后电脑就进不了桌面了
电脑桌面进不去了 要进入桌面的时候出来一个提示:"一个问题阻止windows正确检查机器的许可证.错误代码0x80070002"
pip装了一个包,但是python里Import的时候找不到怎么办?
通常作为没有管理员权限的用户,在服务器上用Pip装包需要装到自己Home底下(过程见上篇)。 有时候装了之后找不到这个包,import不进来,no module named xxx, 为什么呢?因为虽然装到了一个路径底下,但是Python找不到这个路径,这个时候需要改环境变量。 例如,在.bashrc中加一行 export PYTHONPATH=$PYTHONPATH:"/h
Python 已经下载matplotlib 但是还是import错误 ,版本问题
用户回答回答于 22 天前2018-08-03 09:58:37如果有人仍然有这个问题,并重新安装bbackports.functools_lru_ ,缓存不起作用,就像在我的例子中一样,那么安装较早版本的matplotlib可能会工作。例如:pip install matplotlib==2.0.2 赞0评论0收藏0分享 如果有人仍然有这个问题,并重新安装bbackports.functools...
关闭
关闭