CSDN论坛 > Delphi > 数据库相关

在delphi里调试的时候没有问题,打包以后就出现了.请教啊 [问题点数:50分,结帖人kfjiafei]

Bbs1
本版专家分:0
结帖率 100%
CSDN今日推荐
Bbs7
本版专家分:10260
Blank
蓝花 2004年12月 Delphi大版内专家分月排行榜第三
Bbs5
本版专家分:2564
匿名用户不能发表回复!
其他相关推荐
真机调试没有问题。但是打包IPA包运行就会闪退
(之前一直在GITHUB上面写博客,最近想想这里好久没有更新了) + (model*)packetHeadInfoForBluetoothData:(NSData *)packetHeadData {         } 如果是返回什么类型记得一定要返回,真机调试没有问题,但是打包了IPA会闪退,希望帮助碰到同样问题的人,当初是忘记写返回类型了,真机高度又没有问题,就
hbuilder项目,直接调试真机运行可以,打包后安装在手机上就不行了,
我以前是可以的,全正常,最近可能网站升级打包后就不能运行了,反应是点击按钮,不响应, 我用老版本,6.93是这种,现象,可升级到最新版本,7.20则真机也不行了,打包更是不行了, 我的移动应用于就是用JS写的一个操作数据库的项目,别的什么也没用,只用JS和html
error
vB调试时出现的错误图像,向大家请教
Delphi 10.1 调试出现死机的解决方法
现象: Win7 64位,使用Delphi 10.1 Berlin调试的时候,经常出现死机,一天几次,桌面上所有程序都无法正常操作,所有窗口只能最小化、恢复,其他操作都不能操作,关闭也不行,关闭会出现结束任务,但是结束不了。在任务管理器中强制结束Delphi、被调试的程序,都无效,开始菜单中重新启动计算机无效,只能通过关闭电源重新启动(主机上的Reset按键没有接线,防止孩子误按) 解决方法:
MVC本地运行正常,发布之后报错 0x80131040
mvc在本地已经运行正常了,发布之后有一页出现错误,之后在server上直接运行,报错如下: Exception Details: System.IO.FileLoadException: Could not load file or assembly 'System.Web.Mvc, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf385...
使用Xcode真机调试时没有任何问题,但是当打包成ipa文件安装时,有接口访问不到后台信息
使用Xcode真机调试时没有任何问题,但是当打包成ipa文件安装时,有接口访问不到后台信息 Xcode用USB连接运行程序和打包成ipa安装的程序有什么区别吗? 跪求大神解答
项目部署tomcat字符集乱码问题
项目明明是UTF-8的字符集格式,为什么部署到tomcat上之后,就出现乱码情况?肯定是有字符集不统一的地方。在tomcat中默认的字符集是ISO-8859-1方式处理信息的。因此需要将项目和tomcat的字符集统一。一般都是通过配置tomcat的配置文件来进行设置。打开项目所使用的tomcat\conf\server.xml。 在这个地方添加URIEncoding=”UTF-8”。保存,重启to
IOS调试正常,打包闪退
今天遇上个奇葩问题,我在真机调试时,一切都是正常的,但打包成ipa后安装后,却发生了闪退。在网上看了一波资料后,发现我们平时真机调试是用的debug模式,而打包安装是release模式,而要想在真机调试时使用release模式,就得进行以下设置。 1,点击停止旁的按钮,选择Edit Scheme. 2,在Run里选择info,然后在Build Configura
Delphi的CPU调试窗口
Delphi的CPU窗口由五个独立的区组成。每个区都以不同视角,深层次地显示运行中程序的数据。
2018/1/8 学习记录 本地测试没问题,发布到服务器404
有时候404错误不一定就是路径错误了。 本地调试运行都是OK的,但是发布到服务器就不行了。通过查看tomcat的/var/log/tomcat/catalina.2018-xx-xx.log日志可以查看到项目启动发生了错误,但是访问其他路径以及其他项目是没有问题的。 通过排查,发现是一个servlet相关的包没有加载,错误的日志在重新部署项目的时候清理掉了,sorry,贴不出来了。是在项目部署
关闭
关闭