在eclipse 3.0里配置tomcatPluginV3出现的问题

cxb1004 浙江海翕信息技术有限公司 技术总监/研发总监  2004-12-05 12:29:08
我在网上找了文档,然后按照他们说的进行配置,tomcatPluginV3倒是让eclipse3出现了那个小猫的按钮,但是缺无法启动服务。我看了一下tomcat选项卡里的设置,看到有个jvm setting里有个rt.jar是必须的,所以添上了,但是启动确出现
WARNING: Default charset GBK not supported, using ISO-8859-1 instead
这个警告,请问为什么? 有什么办法嘛?
我的系统是eclipse 3.0 jdk1.4.2 tomcatPluginV3
...全文
55 点赞 收藏 7
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
cxb1004 2004-12-06
tomcat4上已经好了,是因为tomcat的服务在安装的时候已经开启了,还有一个就是没有配置环境变量。这点奇怪,如果我们配置了环境变量,那还让我们填写tomcat选项干什么,不明白。
今天晚上试一试tomcat5,如果可以,我另写一个文档,呵呵 交流经验。
回复
kenvinp 2004-12-05
请问你是怎么配置的?我试过把tomcatpluginv3的东西解压到plugins目录下面,但是在配置窗口看不到tomcat的配置.
回复
cxb1004 2004-12-05
谢谢各位的支持,但是能教我如何搞定嘛?
回复
3710176 2004-12-05
我把小毛给弄出来了
还没有用过(一直在用jbx)
所以没有出现你说的问题
但是我也帮你up up
回复
cxb1004 2004-12-05
刚才又试了一下安装了tomcat4,但是还是这个结果,
java.net.BindException: Address already in use: JVM_Bind
……
WARNING: Default charset GBK not supported, using ISO-8859-1 instead

这个是eclipse的问题还是tomcat的问题 或是插件的问题啊?
回复
cxb1004 2004-12-05
我的eclipse是3.01版本的,直接把那个包复制到plugins就可以看到了,不过如果没有看到,可以这样:把eclipse的文件加的名字改成eclipse23,然后启动eclipse.这个好像是和它启动的配置检查机制有关。
回复
redex 2004-12-05
帮你up.
回复
相关推荐
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2004-12-05 12:29
社区公告
暂无公告