vs2005 beta版framework的2003 IIS6.0的发布的解决困惑:

whmroseman 2004-12-15 08:01:16
vs2005 beta版framework的IIS的发布的解决困惑:
请各位大侠求助:我用asp.net 2.0beta版。。好象是今年6月份发布的那个版本,framework版本号:v2.0.4026,在window2000做的。但是当我放到2003里面去发布的时候却出现这样的提示:
1.the page cannot be found
另外一个出现的提示就是无法通过验证。。但是事实上我并没有设置任何权限。。我找不出它在那个地方做了权限认证。。。
我还遇到一个问题。。就是在vs2003中,Web解决方案会自动生成dll,但是在vs2005的最初的版本却没有了这个功能,一直都无法解决。。

还请各位大侠高抬贵手,教小弟一招。不甚感激。。。真的搞得头晕脑涨。。无从下手。。
...全文
270 点赞 收藏 21
写回复
21 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
doubon 2005-02-15
顶!
回复
nga96 2005-02-12
UP
回复
xkxingkong 2005-01-12
学习中。。。。
回复
fanruinet 2005-01-12
现在IDE的菜单中已经有部署网站的菜单了
回复
delphi1998 2005-01-12
需要使用发布部署方式编译,具体方法要使用DOS命令行,但将来会集成到IDEIDE环境中。
回复
hzgood 2004-12-24
2.0 是像
gamix(枫) 说的那样吗, 我记得code_behind和aspx页面的继承关系是这样的
page<---code_behind<---aspx页面
不知是不是搞错了,
回复
Alden 2004-12-24
在IIS的默认站点的属性中ASP.NET里将.NET设置成2.0
回复
fanruinet 2004-12-22
vs.net2005beta是可以生成dll的,我用的framework是2.0.40607
回复
yuhuali2888 2004-12-22
好像是要改VS.NET中的版本号吧,我也好像不记得了。
但是好像不同版本的安装程序的版本号不同。你改下看
回复
nga96 2004-12-22
关注一下
回复
Erase 2004-12-17
关注VS2005
回复
gamix 2004-12-17
第一个问题没遇到过,不过可以去查看一下默认网站属性的ASP.NET选项卡,确保其配置是2.0的。

第二个问题是因为2.0的执行过程不同于1.x,1.x是编译的时候就已经将控件绑定,而2.0则是在运行时绑定。一个典型的例子就是在写2.0的程序中你会发现后台代码中没有了1.x里的控件声明,但是你仍然可以使用页面中的控件来进行逻辑判断。
回复
whmroseman 2004-12-16
怎么没人回答?各位大虾!帮顶也有分呀!!
回复
wangxt 2004-12-16
帮你顶
回复
whmroseman 2004-12-16
up
回复
cxyPioneer 2004-12-16
up
回复
oyljerry 2004-12-16
gz
v2.0又大了点,唉...
回复
xczjl 2004-12-16
v2.0都有了啊 ?
我们公司才装v1.1啊!
回复
nadoo 2004-12-16
就是,为什么不会编译成dll文件了?
回复
fanruinet 2004-12-16
win2003启用asp.net了吗?版本设置成2.0了吗?
发布的时候项目中的.ASPX文件都带着了吗?
回复
加载更多回复
相关推荐
发帖
.NET Framework
创建于2007-09-28

1.7w+

社区成员

.NET技术 .NET Framework
申请成为版主
帖子事件
创建了帖子
2004-12-15 08:01
社区公告
暂无公告