eliples 运行会报下面的错,

大枫树林 大数据工程师  2004-12-22 01:02:37
下载了eliples 运行会报下面的错,

this version of the jvm is not suitable for this product .version 1.4.1 or greater is required!
怎么办!
...全文
129 点赞 收藏 3
写回复
3 条回复
hawkerc 2004年12月22日
jre版本太低了,更新!
回复 点赞
liusoft 2004年12月22日
你的JDK应该是JDK1.4以后的版本,请确认一下

可以在命令行下用 java -fullversion 看看当前安装的JDK版本

http://www.javayou.com (Java自由人)
回复 点赞
haozhangpk 2004年12月22日
把JDK的jre目录拷贝到eclipse目录下就可以了
回复 点赞
发动态
发帖子
Java EE
创建于2007-09-28

3.7w+

社区成员

22.5w+

社区内容

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
社区公告
暂无公告