社区
ASP
帖子详情
Microsoft JET Database Engine 错误 '80004005' 磁盘空间不足?
hxq521
2004-12-22 07:03:42
Microsoft JET Database Engine 错误 '80004005'
磁盘空间不足。
/bbs.asp,行53
以前都运行好着,今天突然出现这个了...回复帖子都出现这个,可以正常发帖子,,,,
有人知道解决办法吗?? 100 分赠送,谢谢,本人分不多
...全文
631
13
打赏
收藏
Microsoft JET Database Engine 错误 '80004005' 磁盘空间不足?
Microsoft JET Database Engine 错误 '80004005' 磁盘空间不足。 /bbs.asp,行53 以前都运行好着,今天突然出现这个了...回复帖子都出现这个,可以正常发帖子,,,, 有人知道解决办法吗?? 100 分赠送,谢谢,本人分不多
复制链接
扫一扫
分享
举报
写回复
配置赞助广告
用AI写文章
13 条
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
victorli
2005-01-03
打赏
举报
回复
1:把数据库修复
2. 看看数据库的属性
life360
2004-12-27
打赏
举报
回复
把 access 文件 修复一下,这样文件就变的小一点了 ,应该是单个文件大小超出 设定值
b13
2004-12-27
打赏
举报
回复
原因
出现此错误信息的原因有多种: • Microsoft Internet Information Server (IIS) 正在使用的帐户(通常是 IUSR)没有访问基于文件的数据库或访问包含该文件的文件夹的正确 Windows NT 权限。
• 文件和数据源名称被标记为“独占”。
• 其他进程或用户将 Access 数据库打开。
• 该错误可能是由委派问题引起的。请检查身份验证方法:基本与 NTLM(如果有的话)。如果连接字符串使用通用命名约定 (UNC),请尝试使用基本身份验证或诸如 C:\Mydata\Data.mdb 之类的绝对路径。即使 UNC 指向 IIS 计算机的本地资源,也会发生此问题。
• 当您访问本地 Microsoft Access 数据库且该数据库链接到网络服务器上的 Access 数据库中的表时,也可能会发生此错误。
解决方案
下列项目对应于前面的原因列表: • 检查文件和文件夹上的权限。确保您具有创建和/或破坏任何临时文件的能力。临时文件通常在与数据库相同的文件夹中创建,但该文件也可以在诸如 WINNT 文件夹之类的其他文件夹中创建。有关如何识别哪个文件夹没有正确的权限以及如何配置临时文件的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
253604 PRB:Microsoft Access Database Connectivity Fails in Active Server Pages
如果您使用数据库(UNC 或映射驱动器)的网络路径,请检查共享、文件和文件夹上的权限。
• 验证文件和数据源名称 (DSN) 没有被标记为“独占”。
• “其他用户”可能是 Microsoft Visual InterDev。关闭任何包含指向数据库的数据连接的 Visual InterDev 项目。
• 简化。使用满足以下条件的系统 DSN:该系统 DSN 使用本地驱动器号。如有必要,请将数据库移到本地驱动器进行测试。
• 按照以下文章中的说明来变通解决此问题。
189408 FIX: ASP Fails to Access Network Files Under IIS 4.0 and IIS 5.0
b13
2004-12-27
打赏
举报
回复
根本不可能,我自已的服务器空间有的是,也出现这个问题,现在正在找原因,有可能是IIS里没有设置好,有可能是被攻击了
3573745
2004-12-22
打赏
举报
回复
楼上的楼上
呵呵就是我上楼那个
去看看咯
其实你有FTP张号
你登陆FTP张号看看。(一般登陆的时候有空间使用状态显示的)
是不是满咯
3573745
2004-12-22
打赏
举报
回复
没别的原因啊
你肯定是买的空间咯
waiber
2004-12-22
打赏
举报
回复
动网论坛7.0 ??
错误原因:你的空间使用即将或者已经超出硬盘空间配额。
解决方法:联系你的空间商增加空间。
椅子
2004-12-22
打赏
举报
回复
真的奇怪了,发帖子和回复都要增加内容啊。
具体情况具体分析,现在谁都讲不出来
hxq521
2004-12-22
打赏
举报
回复
数据库 是远程 服务器上的,不知道怎么搞的
要说 空间不足,但是论坛 发帖子可以,就是 回复 帖子出现上面哪个错误,怪了
gu1dai
2004-12-22
打赏
举报
回复
数据库在远程吗?
hackate
2004-12-22
打赏
举报
回复
会不会你真的空间不够了啊!
yslcuk
2004-12-22
打赏
举报
回复
应该是你的数据库的空间不够了!
整理下吧!
hxq521
2004-12-22
打赏
举报
回复
??自己先顶,急
asp调试
错误
信息之“
Microsoft
JET
Database
Engine
错误
'
80004005
'
磁盘空间
不足
”
Microsoft
JET
Database
Engine
错误
'
80004005
'
磁盘空间
不足
。 由于最近下载了很多ms的软件安装包导致了存放网站的
磁盘空间
都没了,竟然剩下0字节可用,汗~~ 今天调试网站的时候就出现了上述的
错误
信息,把该磁盘的文件删除了一些就正常了. 记录一下.... 转载于:https://www.cnblogs.com/cetus/archive/2010/03...
ASP聊天室源码实战:轻量实时系统部署与二次开发
ASP(Active Server Pages)作为经典服务端脚本技术,虽被现代框架边缘化,但其无依赖、低资源、强可控的特性,在政务内网、老年友好型应用、教育医疗封闭环境等场景中仍具不可替代价值。其核心原理是基于HTTP轮询的轻量实时通信机制,配合Access数据库的文件级操作与VBScript逻辑编排,实现极简部署与快速维护。技术价值体现在零编译运行、分钟级上线、管理员可直接修改配置与敏感词库,大幅降低运维门槛。典型应用场景包括县级文化馆交流平台、戏曲爱好者社区、中小学校内通知系统等对可用性要求高、对复杂
202609212009.7z.004 4/8 unity
202609212009.7z.004 4/8 unity
20260920828.7z.004
20260920828.7z.004
鸿蒙OS开发环境搭建.pdf
代码下载链接: https://pan.quark.cn/s/a8fbca3925b4 《鸿蒙OS开发环境构建》指南系统性地阐述了配置和筹备鸿蒙OS开发所需的各种工具和条件的具体方法。鸿蒙OS,亦称HarmonyOS,是由华为研发的一款面向全场景的分布式操作系统,其目标是提供跨平台、多设备间无缝协作的使用体验。本指南涉及了从Linux服务器到Windows工作站的完整开发流程。指南中提及了MobaXterm,这是一款用于连接Linux源码服务器的软件,使得开发人员能够在Windows环境中远程访问Linux服务器。同时,HiTool作为烧录工具,用于将编译后的系统镜像写入开发板。IPOP.EXE则是一款串口终端软件,用于执行串行通信和调试任务。Embedded Studio用于开发设备驱动程序,而DevEco Studio是华为提供的图形化应用程序开发平台,支持C/C++语言,拥有代码编辑、编译、烧录和调试功能,被视为OpenHarmony智能设备开发者的首选集成开发环境。在硬件配置方面,指南列出了必需的设备,包括Linux服务器(推荐Ubuntu 16.04及以上版本),Windows工作台(兼容XP/7/10),以及Hi3518EV300 IoT Camera单板。开发期间,Windows工作台通过USB线与单板相连接,以实现数据传输。此外,为了开展开发工作,还需要安装putty、IPOP、tftp服务器等辅助软件,以及HiTool用于烧录操作。在软件系统要求方面,Linux服务器需要安装bash、Python3.7+、gn、ninja、LLVM等构建工具,这些工具对于生成和执行编译脚本具有关键作用。在Windows工作台上,建议采用Visual Studi...
ASP
28,402
社区成员
356,940
社区内容
发帖
与我相关
我的任务
ASP
ASP即Active Server Pages,是Microsoft公司开发的服务器端脚本环境。
复制链接
扫一扫
分享
社区描述
ASP即Active Server Pages,是Microsoft公司开发的服务器端脚本环境。
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章