2003下c#web开发不能调试!up 有分

fishboyzyf 2004-12-23 09:15:22
我按照帮助
在 Windows Server 2003 上安装 Visual Studio .NET 时,默认情况下不启用 ASP.NET。要开发 Web 项目,必须在完成 Visual Studio .NET 安装程序后运行“安全防范向导”。

如果在完成 Visual Studio .NET 安装程序之前运行“安全防范向导”,可能不会启用正确的 ASP.NET 版本。Visual Studio .NET 安装程序会安装新的 ASP.NET 版本。要想确保启用最新的 ASP.NET 版本,必须在完成安装之后再运行“安全防范向导”。

在 Windows Server 2003 上运行安装程序后配置 IIS

从“开始”菜单中,选择“所有程序”。
选择“管理工具”,然后选择“Internet 信息服务”。
在左窗格中右击计算机的名称,然后选择“安全性”。
在“安全防范向导”的第一屏上,单击“下一步”。
验证“HTTP”是否设置为“自动”,然后单击“下一步”。
在“请求处理程序”列表中,检查 ASP.NET 以及 n:\WINDOWS\Microsoft.NET\Framework\<version number>\aspnet_isapi.dll 的每个实例。
单击“下一步”。
单击“完成”完成向导。

但是我找不到----在左窗格中右击计算机的名称,然后选择“安全性”。 (在IIS上照不到安全性选项)
高手帮忙!
...全文
103 点赞 收藏 5
写回复
5 条回复
rroo 2004年12月23日
我用的也是Windows2003 + VS2003 + Oracle
发布一则广告:
C#开发群:7862454
回复 点赞
Anhowe 2004年12月23日
不用这样配置吧
回复 点赞
hell9999 2004年12月23日
可以的
回复 点赞
rroo 2004年12月23日
在Default Web Site ->右健属性 ->Directory Security -> Edit->选中 Enable anonymous access
回复 点赞
conan19771130 2004年12月23日
请装补丁试试
回复 点赞
发动态
发帖子
C#
创建于2007-09-28

8.4w+

社区成员

64.0w+

社区内容

.NET技术 C#
社区公告
暂无公告