tomcat安装问题,郁闷中

juge001 2004-12-27 03:36:24
下了一个jakarta-tomcat-5.5.4.exe,装好了后打开http://localhost:8080却始终打不开,提示
取消操作
Internet Explorer 不能链接到您请求的网页。此页可能暂时不可用。

郁闷死了,我的jdk是jbuilder x 带的jdk1.4.2,请问应该怎么才能建起来呀,弄了一天了,哪位大哥帮帮忙,小弟QQ:7845754, 希望好心人帮忙,谢谢了。

...全文
111 点赞 收藏 12
写回复
12 条回复
yzjloveme 2004年12月27日
求学ING
回复 点赞
shun926 2004年12月27日
我也装过,可是在开始菜单里不能启动tomcat,必须去bin/startup.bat 进行启动,然后就没问题了
回复 点赞
xiangbo520 2004年12月27日
是JDK的版本不对,jakarta-tomcat-5.5.4需要JDK5.0
回复 点赞
juge001 2004年12月27日
关于其他软件占用端口也可以排除,因为我是刚装的系统,IIS也还没装
回复 点赞
juge001 2004年12月27日
在状态栏里已经有了有一个绿色的小三角了,这个版本是没有关startup的,bin 里面只有tomcat5.exe和tomcat5w.exe,是不是jdk的问题,我去下载一个试试
回复 点赞
射天狼 2004年12月27日
启动TOMCAT的服务器了吗?
看看启动日志,有没有错误出现!?
回复 点赞
fengye2002 2004年12月27日
呵呵!!! 确定你已经开起了tomcat 服务器。记得.exe 安装不需要其他什么配置的吧。
回复 点赞
superfishmanweb 2004年12月27日
tomcat装了之后就不关jb的问题了,jb的那个tomcat只是内部使用.完全没有关系到window中的tomcat.你可以试一下下面的方法:
1.从新配置tomcat的环境变量,或者从装tomcat后再从设.
2.改变tomcat的端口,可能8080已经被你另外的一个软件占用了
回复 点赞
pdvv 2004年12月27日
也许跟 \bin\startup.bat 有关吧?
回复 点赞
libin53 2004年12月27日
看一下jdk的安装目录,然后设置一下环境变量就可以了,
回复 点赞
tom2005 2004年12月27日
jakarta-tomcat-5.5.4.exe需要jdk1.5
回复 点赞
woodfans 2004年12月27日
看看tomcat启动的时候出现的提示先,不要问我在哪里看!
回复 点赞
发动态
发帖子
Java EE
创建于2007-09-28

3.7w+

社区成员

22.5w+

社区内容

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
社区公告
暂无公告