求助,ubuntu下,make tiff时报错

星空里的灯 2024-03-01 13:18:36

ubuntu下,make tiff时报错

libtool:   error: 'Software/tiff-4.0.4/libtiff/libtiff.la' is not a valid libtool archive
这是什么问题呢,是缺libtiff.la这个文件吗?

...全文
139 1 打赏 收藏 转发到动态 举报
写回复
用AI写文章
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
  • 打赏
  • 举报
回复

第1中可能.您在make之前有没有执行./configure。
第2中可能.您是不是中途报错,比如缺少g++。
如果是的话,需要先删除tiff-4.0.4目录,然后重新安装

19,470

社区成员

发帖
与我相关
我的任务
社区描述
VC/MFC 图形处理/算法
社区管理员
  • 图形处理/算法社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧