Qt5.15.2配置Android后,创建Android项目出现以下错误

自在形意 2024-05-19 18:56:32

我的Qt For Android配置如下

 

配置的Android虚拟机如下,且虚拟机已打开

 

 但是Qt自动检测不到套件

手动添加的也会有警告

 

 我是跟着下面这个链接配置的

https://blog.csdn.net/qq_41622002/article/details/134118913?spm=1001.2101.3001.6661.1&utm_medium=distribute.pc_relevant_t0.none-task-blog-2%7Edefault%7EBlogCommendFromBaidu%7ERate-1-134118913-blog-132624589.235%5Ev43%5Epc_blog_bottom_relevance_base4&depth_1-utm_source=distribute.pc_relevant_t0.none-task-blog-2%7Edefault%7EBlogCommendFromBaidu%7ERate-1-134118913-blog-132624589.235%5Ev43%5Epc_blog_bottom_relevance_base4&utm_relevant_index=1                                                                                                                           请大佬帮我看看哪的问题

 

...全文
770 1 打赏 收藏 转发到动态 举报
写回复
用AI写文章
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
  • 打赏
  • 举报
回复

我的问题解决了,是因为5.15.2是老版本了,它在安装的时候没有Android这个勾选项,需要在安装的时候勾上Archive,取消Preview,就能看到Android这个选项了,把它勾上就能用了

16,426

社区成员

发帖
与我相关
我的任务
社区描述
Qt 是一个跨平台应用程序框架。通过使用 Qt,您可以一次性开发应用程序和用户界面,然后将其部署到多个桌面和嵌入式操作系统,而无需重复编写源代码。
社区管理员
  • Qt
  • 亭台六七座
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧