visual studio7.1+asp.net1.1执行不起来,答对送分啊!大哥大姐们!

破法者 IoT前哨站 CTO/CIO/技术副总裁/总工程师  2005-02-15 05:34:43
windows xp sp2
IIS5.1
visual studio2003
.net framework1.1
装过 2.0

提示:visual studio.net已检测到指定的web服务器运行的不是asp.net1.1版。您将无法运行asp.net web应用程序或服务

555~~~我好可怜啊。。。。~~~还要靠这个做毕业设计呢。。。。。。~~~
...全文
80 10 点赞 打赏 收藏 举报
写回复
10 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
破法者 2005-02-16
好了。。。。。。。。。。。。。。。
  • 打赏
  • 举报
回复
danshengshi 2005-02-15
C:\WINNT\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe/i
  • 打赏
  • 举报
回复
jenseng 2005-02-15
你装过2。0。。这才是最主要的事。。解决方法在本论坛找一下。。以前有讨论过的。。
  • 打赏
  • 举报
回复
yoyo_cjf 2005-02-15
先重装IIS5.0服务后
再重装STUDIO.NET



有人告诉我这个安装顺序很重要
  • 打赏
  • 举报
回复
frieda 2005-02-15
考虑MSDN中的解决办法,如下:
Visual Studio .NET 无法确定在 Web 服务器计算机上运行的是否为 ASP.NET 1.1 版。该错误可能在几种不同情况下发生。请检查是否属于以下情况:
a, 确保 .NET Framework 1.1 版安装在 Web 服务器计算机上。有关详细信息,请参见 Visual Studio .NET 软件要求。
b, 如果 ASP.NET 已安装在 Web 服务器计算机上,但仍然遇到此错误,则可能是配置问题。为了纠正有问题的安装或配置,可以使用名为 aspnet_regiis 的 ASP.NET 实用工具。在类似如下所示的路径中可以找到此命令行实用工具:
C:\WINDOWS\Microsoft.NET\Framework\v1.1.nnnn\
其中 nnnn 表示四位内部版本号。在最高版本号下查找。使用 /i 开关运行该实用工具:
aspnet_regiis /i
提示 您可以从命令的正确目录中直接打开该命令窗口。从 Windows 的“开始”菜单,指向“程序”、“Visual Studio .NET 2003”、“Visual Studio .NET 工具”,然后选择“Visual Studio .NET 命令提示”。在窗口打开后,键入 aspnet_regiis /i。
  • 打赏
  • 举报
回复
yoyo_cjf 2005-02-15
我是.net2003
  • 打赏
  • 举报
回复
yoyo_cjf 2005-02-15
帮你up一下,我也是同样问题
  • 打赏
  • 举报
回复
破法者 2005-02-15
http://www.doitbbs.com/mp3/taozhe/YWYz.MP3

陶喆 新歌 -就是爱你-

  • 打赏
  • 举报
回复
破法者 2005-02-15
自己up一下
  • 打赏
  • 举报
回复
doubon 2005-02-15
UP
  • 打赏
  • 举报
回复
相关推荐
发帖
.NET技术社区
创建于2007-09-28

5.8w+

社区成员

.NET技术交流专区
申请成为版主
帖子事件
创建了帖子
2005-02-15 05:34
社区公告
暂无公告