关于环境变量的问题。

rextan 2005-02-22 10:29:55
在cmd下面
path

PATH=D:\oracle\ora92\bin;C:\Program Files\Oracle\jre\1.3.1\bin;C:\Program Files\
Oracle\jre\1.1.8\bin;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;C:\Progra
m Files\Microsoft SQL Server\80\Tools\BINN;C:\j2sdk1.4.2\bin;C:\j2sdk1.4.2\lib\t
ools.jar;C:\j2sdk1.4.2\lib\dt.jar

在系统特性-高级-环境变量下设置了path:C:\j2sdk1.4.2\bin;C:\j2sdk1.4.2\lib\t
ools.jar;C:\j2sdk1.4.2\lib\dt.jar。java_home=C:\j2sdk1.4.2。但是java -version的时候还是显示1.3.1的版本,怎么才可以把C:\j2sdk1.4.2\bin放在环境变量的前面,java -version显示为1.4.2的版本呢?
...全文
103 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
jFresH_MaN 2005-02-22
对,是上面说的
回复
liuchunjp 2005-02-22
把oracle的java虚拟机的path移到后面,或者删除。
回复
rextan 2005-02-22
CLASSPATH=.;C:\j2sdk1.4.2\lib\tools.jar;C:\j2sdk1.4.2\lib\dt.jar我已经设置了。
回复
jFresH_MaN 2005-02-22
path=C:\j2sdk1.4.2\bin;
CLASSPATH=.;C:\j2sdk1.4.2\lib\tools.jar;C:\j2sdk1.4.2\lib\dt.jar

你没有建立CLASSPATH的环境变量啊
回复
drugon 2005-02-22
是呀,只留一个高版本的不就行了,把那个低的去掉。
回复
相关推荐
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2005-02-22 10:29
社区公告
暂无公告