想问一下weblogic 哪个版本的支持jdk1.5

ib915 2005-02-28 07:54:22
我装了个WebLogic8.1 sp2 ,将其它指到jdk的安装目录,但也启动不了。
指向1.4就行/。谢谢
...全文
216 点赞 收藏 6
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
congbailing_914 2005-03-01
新出的jdk1.5还不够完善,很多新出的东西不要可以去追求,
你还是先用jdk1.4,这个版本比较老,也比较完善!
回复
GJA106 2005-03-01
WebLogic Server 9 Standards Support
--http://e-docs.bea.com/wls/docs90/notes/new.html


Standard Version

J2EE 1.4, 1.3
JDKs 5.0 (aka 1.5), 1.4
J2EE Enterprise Web Services 1.1
J2EE EJB 2.1, 2.0, and 1.1
J2EE JMS 1.1, 1.0.2b
J2EE JDBC 2.0
MS SQL jDriver 1.0
Oracle OCI jDriver 1.0 and some 2.0 features (batching)
J2EE JNDI 1.2
OTS/JTA 1.2 and 1.0.1b
J2EE Servlet 2.4, 2.3, and 2.2
J2EE JSP 2.0, 1.2, and 1.1
RMI/IIOP 1.0
JMX 1.2, 1.0
JavaMail 1.2
JAAS 1.0 Full
J2EE CA 1.5, 1.0
JCE 1.4
Java RMI 1.0
JAX-P 1.2, 1.1
JAX-RPC 1.1, 1.0
JAX-R 1.0
SOAP Attachments for Java (SAAJ) 1.2
............
回复
yeshucheng 2005-03-01
jboss4
回复
ib915 2005-02-28
还有tomcat
回复
onlyxu 2005-02-28
目前支持jdk1.5的容器大概只有jboss4。
回复
onlyxu 2005-02-28
都不支持
回复
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2005-02-28 07:54
社区公告
暂无公告