在哪里可以下载到编译Serverlt的JSDK啊~~郁闷死了!!

braig 2005-03-07 10:09:49
我找了半天也没有找到,我的机器上装了j2sdk1.4.2和Tomcat5.12了,想装上JSDK(Java Serverlt Development Kit),就是找不到,因为我在官方不知道哪个是,我没有找到关于Java Serverlt Development Kit的开发包,求助!!谢谢,给出地址力马给分!!
请问,那自己写的servlet代码可以编译吗,我写好的程序在编译的时候总是提示找不到javax.servlet那两个包,我在书上看到,要下在jsdk安装,设好classpath变量才可以运行,谢谢,请把你的话说详细些,我是初学者,请多帮助,谢谢了~~
...全文
37 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
shenhai800 2005-03-07
把tomcat*\common\lib\servlet-api.jar 添加到classpath下即可。
回复
braig 2005-03-07
谢谢,解决了,接分!
回复
相关推荐
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2005-03-07 10:09
社区公告
暂无公告