eclipse高手进

setnever 2005-03-07 11:24:40
我下了eclipse3.0.1,并打上了emf-sdo-runtime-2.0.1和lomboz_3.0.1.N20050106的插件,我想用Weblogic,有的文章说还得下个关于Weblogic的插件,有了lomboz还用下载吗?如果是能给个下载的地址吗?
还有在eclipse开发struts得下一个struts的插件,可又有文章说struts的插件是用eclipse2.x写的,3.0里不兼容,有这么一回事吗,如果我是3.0那该怎么办?
...全文
68 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
Gavinliu 2005-03-08
是的MyEclipse全可以解决,网上也有破解密码了。
回复
superlanneret 2005-03-08
下载一个MyEclipse就可以了你的问题就全解决了
回复
jinxfei 2005-03-07
easyStruts目前没有支持eclipse3.x的版本。
回复
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2005-03-07 11:24
社区公告
暂无公告