最新的Eclipse3.01在帮助里升级老是提示错误"某某插件要安装--com.ibm.etools.emf.event"

jackwin 2005-03-11 10:27:50
我是新手!平时都是用DW写java代码!请问什么原因?我是在Eclipse3.01+lomboz3.01+Jboss4.01sp1下使用!
...全文
50 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
jackwin 2005-03-12
原来是我用的版本错误了!!!!应该是
Eclipse3.01
lomboz3.0.1
Jboss-Ide1.4.1-jre1.5-e31(我Eclipse使用的jre是1.5)
Emf2.0.1 For Eclipse3.01的....
回复
jackwin 2005-03-11
EMF插件我是安装20M的那个!!
回复
dearmite 2005-03-11
LOMBOZ插件,需要先安EMF插件,
回复
发帖
Eclipse
创建于2007-09-28

5.8w+

社区成员

Java Eclipse
申请成为版主
帖子事件
创建了帖子
2005-03-11 10:27
社区公告
暂无公告