• 主页
  • ASP
  • .NET Framework
  • Web Services
  • VB
  • VC
  • 图表区
  • 分析与设计
  • 组件/控件开发
  • LINQ

感谢gshope(北京.Net) 帮我解决问题,特加分100,欢迎大家都来看看

PPLUNCLE 2005-03-23 10:55:33
问题:
http://community.csdn.net/Expert/topic/3873/3873142.xml?temp=.2547724
...全文
126 点赞 收藏 12
写回复
12 条回复
zipo 2005年03月24日
我靠!
伤自尊了!
我写那么多字还没有gshope(北京.Net)
四个字“共同进步”重要!
鄙视楼主看星给分!
回复 点赞
zipo 2005年03月23日
你还没有解决吗?
你还有什么问题?
回复 点赞
njuzgj 2005年03月23日
UP
回复 点赞
gshope 2005年03月23日
共同进步.
回复 点赞
zipo 2005年03月23日
这个问题我碰到过,我已经解决了!
回复 点赞
PPLUNCLE 2005年03月23日
哦。试试
回复 点赞
DeltaCat 2005年03月23日
试试 更新 一下 服务器的 SCRIPT 版本, 更新到最新的 5.6
回复 点赞
DeltaCat 2005年03月23日
看看
回复 点赞
DeltaCat 2005年03月23日
看看
回复 点赞
PPLUNCLE 2005年03月23日
欢迎大家继续讨论
回复 点赞
nga96 2005年03月23日
UP
回复 点赞
zipo 2005年03月23日
以下是我的分析:

问题的原因:你本地的机器和服务器上的装的.NET Framework的版本不是一样的!
因为asp.net的验证控件验证都是需要.NET Framework自带的aspnet_client内的.js文件来支持!
.NET Framework版本不一样导致自带的aspnet_client内的文件也有细微的差别,就会导致asp.net的验证控件部分验证失效。比如我的本地机器的.NET Framework 版本: 1.14322.573 。服务器的.NET Framework 版本: 1.14322.2032。

解决办法:首先去下个asp.net探针,可以去http://down.chinaz.com/S/6936.asp下载!看看本地和服务器.NET Framework 版本各是多少!得到服务器.NET Framework 版本以后要找到这个版本aspnet_client文件夹放到空间上!这样你的控件就应该好使了!

祝你好运!好使了别忘了给分啊!呵呵
回复 点赞
发动态
发帖子
.NET技术社区
创建于2007-09-28

4.9w+

社区成员

66.8w+

社区内容

.NET技术交流专区
社区公告
暂无公告