请教一下关于验证码不显示的问题

13899858575 2005-03-23 10:33:42
登陆入口的验证码在XP下是正常的,可是装了SP2就无法显示了,每次就是一个红叉,请问怎么解决?
...全文
107 点赞 收藏 7
写回复
7 条回复
hbhbhbhbhb1021 2005年03月24日
你到GOOGLE网上搜索下,好多已经写好了的注册表,双击下就行
回复 点赞
lstup 2005年03月23日
回复人: superdullwolf(超级大笨狼,每天要自强) ( ) 信誉:139
正常的因为你用的是xbm那个的,用gif的就木啥问题,可以参考竹竹验证码

============
木啥,哈哈。某呐某呐
回复 点赞
menrock 2005年03月23日
你去注册表的HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Security下看看有没有"BlockXBM"=dword:00000000“,没的话新建个名为“BlockXBM”的Dword值,在弹出的编辑对话框中将其数值数据设为“0”,然后重启动下浏览器,特别是MAXTHON之类的有标签的,应该就可以了
回复 点赞
menrock 2005年03月23日
我也是SP2的,用IE去看也是X,用FIREFOX去看就可以。。
回复 点赞
13899858575 2005年03月23日
导进去了还是不行啊,网站是这个http://www.hoteltuha.com/
你看看。
回复 点赞
超级大笨狼 2005年03月23日
正常的因为你用的是xbm那个的,用gif的就木啥问题,可以参考竹竹验证码
回复 点赞
menrock 2005年03月23日
这是SP2的问题,把下面这段存为.reg文件,导入注册表就可以了
 Windows Registry Editor Version 5.00
  [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Security]
  "BlockXBM"=dword:00000000
回复 点赞
发动态
发帖子
ASP
创建于2007-09-28

1.9w+

社区成员

35.7w+

社区内容

ASP即Active Server Pages,是Microsoft公司开发的服务器端脚本环境。
社区公告
暂无公告