请教些关于开发插件的问题

ntxs 2005-08-04 09:49:51
我想了解些关于插件开发的问题。

像TOMCAT之类的比较好用的插件,假如我已经有了个在Eclipse2.1下运行的版本,
现在我要让其支持3.1, 需要修改些什么? 工作量大不大?怎么修改??

很希望有经验的人说说升级插件的问题。 谢谢大家了。
...全文
65 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
ntxs 2005-08-09
不是的 需要自己修改. 因为这个插件是公司内部用的

楼上的你有MSN吗? 我想跟你学习讨论一下3.1下的插件开发的问题好吗?

我的MSN: ntxs5@hotmail.com

请跟我联系好吗?
回复
jFresH_MaN 2005-08-08
你所说的不是插件开发吧
如果你使用的插件是支持2。1的,那么它必然有对应3.1的版本
回复
yxxcrtd 2005-08-04
Uping.....
回复
ntxs 2005-08-04
当然了,实际上我要修改的插件只支持2.1, 是Enhydra。
回复
发帖
Eclipse
创建于2007-09-28

5.8w+

社区成员

Java Eclipse
申请成为版主
帖子事件
创建了帖子
2005-08-04 09:49
社区公告
暂无公告