社区
基础和管理
帖子详情
ORA-01652
huoming1978
2005-08-08 03:48:40
ORA-01652: unable to extend temp segment by 8192 in tablespace DS_DATA_TEMP
如何处理``初学`````
...全文
160
2
打赏
收藏
ORA-01652
ORA-01652: unable to extend temp segment by 8192 in tablespace DS_DATA_TEMP 如何处理``初学`````
复制链接
扫一扫
分享
举报
写回复
配置赞助广告
用AI写文章
2 条
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
huoming1978
2005-08-09
打赏
举报
回复
我数据库里没有记录``请问是什么原因``
谢谢`我是新手`请多关照``
njhart2003
2005-08-08
打赏
举报
回复
检查一下临时表空间的数据文件使用情况,查看表dba_temp_files里的信息。如
select file_name,bytes,MAXBYTES from dba_temp_files;
增加数据文件或者resize
.....
ora
cle 用 impdp 数据泵导入报错
ora
-39171、
ora
-
01652
、
ora
-01653、
ora
-01691
ora
cle 用 impdp 数据泵导入报错
ora
-39171、
ora
-
01652
、
ora
-01691:
ORA
-39171: Job is experiencing a resumable wait.
ORA
-
01652
: unable to extend temp segment by 128 in tablespace XXXX 解决方法: --首先查询你的表空间的临时表空间...
ora
cle
ora
01652
,
ORA
-
01652
解决一例
应用程序在执行一个存储过程时报如下错误:
ORA
-
01652
: 无法通过256(在表空间NEW_TEMP中)扩展 temp 段
ORA
-06512: 在"NEW1.PACK_DATA_FX", line 60
ORA
-06512: 在"NEW1.PROC_FXTZ0", line 7
ORA
-06512: 在line 1[@more@] 通常来说如果出现该错误是由于临时表空间空间不足所致,只要...
ora
cle导入报错
ora
01652
,impdp 导入数据报错
ORA
-
01652
Ora
cle11.2.0.4.0Processing object type TABLE_EXPORT/TABLE/TABLE_DATA
ORA
-39171: Job is experiencing a resumable wait.
ORA
-
01652
: unable to extend temp segment by 128 in tablespace TEMP
ORA
-39171: Job is...
ORA
-
01652
不一定是临时表的原因
create index IDX_ZY_FEIYONG1_ONE_JFID on ZY_FEIYONG1_ONE (JIFEIID)
ORA
-
01652
: 无法通过 1024 (在表空间 TS_HIS3JE 中) 扩展 temp 段 在创建索引的时候老是报这个错误,google了半天,发现很多都是讲临时表的没有自动扩展,查看信息语句如下:1.查看表空间使用率(包括临时表空间)selec
ora
cle导入报错
ora
01652
,
Ora
cle
ORA
-
01652
错误
Ora
cle
ORA
-
01652
错误(2011-01-11 18:50:24)标签:杂谈分类:DB2
ORA
-
01652
:unable to extend temp segment by num intablespace name产生原因:
ORA
CLE临时段表空间不足,因为
ORA
CLE总是尽量分配连续空间,一旦没有足够的可分配空间或者分配不连续就会出现上述的现象。解决方法:我们知道由于
ORA
CLE将...
基础和管理
17,377
社区成员
95,111
社区内容
发帖
与我相关
我的任务
基础和管理
Oracle 基础和管理
复制链接
扫一扫
分享
社区描述
Oracle 基础和管理
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章