Hibernate的问题

yuanetking 2005-08-21 07:45:45
我使用Hibernate3开发程序,使用Hibernate Extensions 2.1.3生成POJO对象.但是发现有些类根本就找不到!来到官方网站上看,原来Hibernate3的版本根本就下载不到Hibernate Extensions 2.1.3,只有一个叫做Hibernate Tools 3.0 的东西,下载了之后还是三个插件~ 晕了.到底是怎么回事啊.
请问是不是Hibernate3只能用Hibernate Tools 3.0,如果这样,请问里面的三个插件是怎么回事,帮忙介绍一下...谢谢....
...全文
244 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
wuhong110 2005-08-22
现在Hibernate这么红啊,呵呵
我用的myeclipse,蛮好用的
你试试看
回复
yuanetking 2005-08-22
晕,~myeclipse是插件,和Hibernate两回事!!
回复
yuanetking 2005-08-21
对不起,这三个插件我都安装上了,但是产生不了任何代码..不知道是为什么,我估计可能是Jar包不够,但是如果产生HBM和JOPO代码都需要什么JAR包呢....

哪位大侠帮帮忙~~~小弟谢了...
回复
lonelydavy 2005-08-21
帮忙顶
回复
相关推荐
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2005-08-21 07:45
社区公告
暂无公告