关于Duwamish7.0的问题

flytyger 2005-10-08 03:45:40
大家好,有个问题想问一下,我装了Duwamish7.0,但在用VS2003启动时,总是报下面这个错:
Visual Studio.Net 已检测到指定的WEB服务器运行的不是ASP.NET1.1版。您将无法运行ASP.NET Web应用程序或服务
WEB项不能用,不知道是怎么回事,请大家指导一下
...全文
127 点赞 收藏 7
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
showrock 2005-10-09
楼主真不厚道,不给分就跑了...
回复
cw888 2005-10-09
重装ASP.NET1.1
回复
showrock 2005-10-09
开始菜单-->程序-->Microsoft Visual Studio .NET 2003-->Visual Studio .NET 工具-->Visual Studio .NET 2003 命令提示
打开后会出现DOS窗口,输入

aspnet_regiis -i

问题解决,快给分吧!
回复
xiaomaolover 2005-10-09
注册一下IIS就好了.
回复
Starter5518 2005-10-09
当出现这样的对话框的时候,点击对话框上的“帮助”按钮,打开Visual.NET 2003命令提示,输入帮助中提示的命令,就可以用命令行的方式重新安装ASP.NET 1.1版了
回复
flytyger 2005-10-09
有人能回答一下吗
回复
flytyger 2005-10-09
我没有跑哦,我照上面的都试过了,可是还是提示刚才的错误,我重装了IIS以及framework1.1,打了1.1的补丁,都不行啊
回复
相关推荐
发帖
.NET技术社区
创建于2007-09-28

5.8w+

社区成员

.NET技术交流专区
申请成为版主
帖子事件
创建了帖子
2005-10-08 03:45
社区公告
暂无公告