.net cf 2.0 安装问题

Eastunfail 2005-12-02 05:51:01
我在ms的网上下载了.net compact framework 2.0,安装到手机(Smartphone)上,结果提示“无法在此位置安装"Microsoft .NET CF 2.0"”,无论是安装到手机本身的存储器上还是miniSD卡上,都是这个提示,详细提示:
该程序与当前的操作系统不兼容,因此可能不能在此设备上运行。要继续安装吗?

是不是只支持PocketPC不支持Smartphone啊?


http://www.microsoft.com/downloads/info.aspx?na=90&p=&SrcDisplayLang=zh-cn&SrcCategoryId=&SrcFamilyId=9655156B-356B-4A2C-857C-E62F50AE9A55&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2fc%2fc%2f0%2fcc0d82c1-d284-4eb6-87e0-1d8ec63df2ac%2fNETCFSetupv2.msi
...全文
104 4 打赏 收藏 举报
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
Eastunfail 2005-12-11
up
  • 打赏
  • 举报
回复
Eastunfail 2005-12-03
ding
  • 打赏
  • 举报
回复
Eastunfail 2005-12-02
我继续安装还是有问题
  • 打赏
  • 举报
回复
sense 2005-12-02
继续安装好像没问题
  • 打赏
  • 举报
回复
发帖
C#
加入

10.7w+

社区成员

.NET技术 C#
社区管理员
  • C#
  • Web++
  • by_封爱
申请成为版主
帖子事件
创建了帖子
2005-12-02 05:51
社区公告

让您成为最强悍的C#开发者