jbuilder x 开发struts程序时,进入调试状态控制台有部分启动信息总会报错,帮忙看看什么错误?

liu79 2006-03-09 11:27:47
下面是控制台打出来的所有信息:
C:\JBuilderX\jdk1.4\bin\javaw -classpath "C:\JBuilderX\thirdparty\jakarta-tomcat-4.0.6-LE-jdk14\bin\bootstrap.jar;C:\JBuilderX\jdk1.4\lib\tools.jar" -Dcatalina.home="C:/JBuilderX/thirdparty/jakarta-tomcat-4.0.6-LE-jdk14" -Xdebug -Xnoagent -Djava.compiler=NONE -Xrunjdwp:transport=dt_socket,address=pcg-v505ac:1043,suspend=y org.apache.catalina.startup.Bootstrap -config E:\test\Tomcat\conf\server8080.xml start
HttpConnector Opening server socket on all host IP addresses

Starting service Tomcat-Standalone

Apache Tomcat/4.0.6

WebappLoader[]: Deploying class repositories to work directory E:\test\Tomcat\work

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-beanutils.jar to E:\test\defaultroot\WEB-INF\lib\commons-beanutils.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-collections.jar to E:\test\defaultroot\WEB-INF\lib\commons-collections.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-digester.jar to E:\test\defaultroot\WEB-INF\lib\commons-digester.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-fileupload.jar to E:\test\defaultroot\WEB-INF\lib\commons-fileupload.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-lang.jar to E:\test\defaultroot\WEB-INF\lib\commons-lang.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-logging.jar to E:\test\defaultroot\WEB-INF\lib\commons-logging.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/commons-validator.jar to E:\test\defaultroot\WEB-INF\lib\commons-validator.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/jakarta-oro.jar to E:\test\defaultroot\WEB-INF\lib\jakarta-oro.jar

WebappLoader[]: Deploy JAR /WEB-INF/lib/struts.jar to E:\test\defaultroot\WEB-INF\lib\struts.jar

WebappLoader[]: Reloading checks are enabled for this Context

StandardManager[]: Seeding random number generator class java.security.SecureRandom

StandardManager[]: Seeding of random number generator has been completed

ContextConfig[]: Added certificates -> request attribute Valve

StandardWrapper[:default]: Loading container servlet default

2006-3-9 11:09:39 org.apache.struts.util.PropertyMessageResources <init>

信息: Initializing, config='org.apache.struts.util.LocalStrings', returnNull=true

2006-3-9 11:09:39 org.apache.struts.util.PropertyMessageResources <init>

信息: Initializing, config='org.apache.struts.action.ActionResources', returnNull=true

2006-3-9 11:09:40 org.apache.struts.util.PropertyMessageResources <init>

信息: Initializing, config='ApplicationResources', returnNull=true

StandardWrapper[:invoker]: Loading container servlet invoker

HttpConnector[8080] Starting background thread


其中
2006-3-9 11:09:39 org.apache.struts.util.PropertyMessageResources <init>

信息: Initializing, config='org.apache.struts.util.LocalStrings', returnNull=true

2006-3-9 11:09:39 org.apache.struts.util.PropertyMessageResources <init>

信息: Initializing, config='org.apache.struts.action.ActionResources', returnNull=true

2006-3-9 11:09:40 org.apache.struts.util.PropertyMessageResources <init>

信息: Initializing, config='ApplicationResources', returnNull=true


上面这些内容就是启动调试模式时报的错误,不知道这是什么错误,帮忙看一下
...全文
60 3 点赞 打赏 收藏 举报
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
liu79 2006-06-13
跟贴就给分,我好结贴
  • 打赏
  • 举报
回复
liu79 2006-04-04
还是没弄清楚为何会出这个错误提示,麻烦大伙帮忙给瞧瞧
  • 打赏
  • 举报
回复
liu79 2006-03-10
帮忙看看吧
  • 打赏
  • 举报
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2006-03-09 11:27
社区公告
暂无公告