求助ECLIPSE中WTP插件安装问题

yiyi0518 2006-03-21 03:36:47
各位请帮忙!

刚刚开始用ECLIPSE,装了个WTP插件,就是把WTP解压把它FEATURE 和PLUGIN目录下的文件分别拷到ECLIPSE目录下,但启动后没有反应,JSP打开还是那个文本的编辑器

后来进DOS 加了参数-clean还是没有加载。。。

又后来把CONFIGURE目录删除又重新拷回来config.ini,总之网上说的方法我都用了还是不能加载,我烦死了,今天捣鼓一天了
...全文
271 6 打赏 收藏 举报
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
yiyi0518 2006-03-23
不好意思, 一知半解~~~

感谢楼上两位解惑~
  • 打赏
  • 举报
回复
Student02370236 2006-03-22
可以试试作用ECLIPSE的自动更新
  • 打赏
  • 举报
回复
yingtju 2006-03-22
他还需要其他查检的支持啊,哪几个你装了马
要不就下个all-in-one的包
  • 打赏
  • 举报
回复
yiyi0518 2006-03-22
怎么也弄不出来,根本就没有Open With ---> Jsp Editor那个选项

算了,把这个插件删掉!

讨厌的WTP!
  • 打赏
  • 举报
回复
sportboys 2006-03-22
yes, you should make sure you have already installed all the prerequisite plug-ins first
like GEF, JEM and EMF

you can download them separately
or you can find all-in-one package if you want convenience

WTP 1.0.1 is available here
http://download.eclipse.org/webtools/downloads/drops/R-1.0.1-200602171228/
  • 打赏
  • 举报
回复
SevenAngel 2006-03-21
在package Explorer中的jsp文件上点击右键--->Open With ---> Jsp Editor.

ok啦啦.
  • 打赏
  • 举报
回复
相关推荐
发帖
Eclipse
加入

5.8w+

社区成员

Java Eclipse
社区管理员
  • Eclipse
申请成为版主
帖子事件
创建了帖子
2006-03-21 03:36
社区公告
暂无公告