问:要运行.net程序,只装dotnetfx.exe行吗?

xiaocao75 2006-06-13 02:18:42
要运行.net程序,只装dotnetfx.exe行吗?
需要不需要装语言包呢?
...全文
82 5 打赏 收藏 举报
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xiaocao75 2006-06-13
已下载,多谢了!
  • 打赏
  • 举报
回复
helloworld2006 2006-06-13
有下载2.0版本的网址吗?

----------------

http://www.microsoft.com/downloads/details.aspx?familyid=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=zh-cn
  • 打赏
  • 举报
回复
xiaocao75 2006-06-13
有下载2.0版本的网址吗?
  • 打赏
  • 举报
回复
rola 2006-06-13
2.0的可以,如果是1.1的,并且需要操作数据库,那还需要装Microsoft Data Access Components
  • 打赏
  • 举报
回复
北亮bl 2006-06-13
只要dotnetfx.exe就可以了
  • 打赏
  • 举报
回复
相关推荐
发帖
.NET社区

6.0w+

社区成员

.NET技术交流专区
javascript云原生 企业社区
社区管理员
  • ASP.NET
  • R小R
  • 喵叔哟
加入社区
帖子事件
创建了帖子
2006-06-13 02:18
社区公告

.NET 社区是一个围绕开源 .NET 的开放、热情、创新、包容的技术社区。社区致力于为广大 .NET 爱好者提供一个良好的知识共享、协同互助的 .NET 技术交流环境。我们尊重不同意见,支持健康理性的辩论和互动,反对歧视和攻击。

希望和大家一起共同营造一个活跃、友好的社区氛围。