我做的c/s系统是基于ado2.5的.可是到别的机器上安装时,那台机器是xp sp2,是ado2.8呀.我装低版本的mdac_typ.exe装不上呀?

renchangjiu3 2006-07-26 05:59:25
我做的c/s系统是基于ado2.5的.可是到别的机器上安装时,那台机器是xp sp2,是ado2.8呀.我装低版本的mdac_typ.exe装不上呀?
--------------------
我的程序在别的机器上装完后,不能连接sql server数据库,应该是mdac_typ.exe没有安装成功的原因吧.
我装2.5版本的mdac_typ.exe,系统提示版本低无法装.
我该如何做呀.
我开发时用的是2.5,我如何适应不同的操作系统环境呢?
...全文
190 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
yangao 2006-07-26
装个高版本的MDAC就OK了
回复
僵哥 2006-07-26
ADO是向下兼容的,所以不用考虑,只须往高版本更新MDAC就好了,而高版本不会影响使用低版本的系统.
回复
相关推荐
发帖
VB基础类
创建于2007-09-28

7517

社区成员

VB 基础类
申请成为版主
帖子事件
创建了帖子
2006-07-26 05:59
社区公告
暂无公告