JspSourceDependent.getDependants() 不兼容!!!急急……

xiaodongbei 2006-10-19 01:52:42
我之前使用JDK1.4+tomcat5.0.6+eclipse3.0.1的环境开发tomcat工程,现在想升级开发环境JDK1.5+tomcat5.5+eclipse3.0.1,但是,这样就出现了编译JSP文件的时候,以前还好好的JSP页面页眉处出现了“返回类型与 JspSourceDependent.getDependants() 不兼容”这样的提示,即使是这样的一个页面:
<html>
<body>
<table>
<tr>
</td>测试页面</td>
</tr>
</body>
</html>

保存时也会有这样的提示,烦请各位大侠指点一下,不胜感激…………
...全文
79 点赞 收藏 1
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xiaodongbei 2006-10-20
没人知道吗?为什么啊?
回复
相关推荐
发帖
Eclipse
创建于2007-09-28

5.8w+

社区成员

Java Eclipse
申请成为版主
帖子事件
创建了帖子
2006-10-19 01:52
社区公告
暂无公告