高手帮我解决一哈。。急啊。

nihaonbazhou 2006-10-21 02:22:29
打开项目是报错说。。visual studio.net 已检测到指定的web服务运行环境不是ASP.NET1.1版本。

怎么解决啊。。
我是新手
急啊。
...全文
109 9 打赏 收藏 举报
写回复
9 条回复
切换为时间正序
请发表友善的回复…
发表回复
nihaonbazhou 2006-10-21
  • 打赏
  • 举报
回复
我一下不知道怎么重新设置浏览器了。。
能告诉一哈我不。
min_1982 2006-10-21
  • 打赏
  • 举报
回复
重新设置一下浏览器
nihaonbazhou 2006-10-21
  • 打赏
  • 举报
回复
我不记的我再哪修改了一下。把浏览器换成了遨游。。就不行了。。
谁来帮哈我。
nihaonbazhou 2006-10-21
  • 打赏
  • 举报
回复
我是用2003打开2003的
aafshzj 2006-10-21
  • 打赏
  • 举报
回复
也有可能是2005打开2003项目。
jc15271149 2006-10-21
  • 打赏
  • 举报
回复
.net命令提示符
aspnet_regiis -i
jingye721 2006-10-21
  • 打赏
  • 举报
回复
你是不是用vs2005 打开了03的项目了??
nihaonbazhou 2006-10-21
  • 打赏
  • 举报
回复
没用啊。。怎么搞 啊。
谁能告诉我。
aafshzj 2006-10-21
  • 打赏
  • 举报
回复
修改一下你的Web项目(IIS右击属性)的Asp.net版本试一试。
发帖
.NET社区

6.1w+

社区成员

.NET技术交流专区
javascript云原生 企业社区
社区管理员
  • ASP.NET
  • .Net开发者社区
  • R小R
加入社区
帖子事件
创建了帖子
2006-10-21 02:22
社区公告

.NET 社区是一个围绕开源 .NET 的开放、热情、创新、包容的技术社区。社区致力于为广大 .NET 爱好者提供一个良好的知识共享、协同互助的 .NET 技术交流环境。我们尊重不同意见,支持健康理性的辩论和互动,反对歧视和攻击。

希望和大家一起共同营造一个活跃、友好的社区氛围。