各位开发.net是在xp下还是在2000下?

KissApple 2006-10-24 02:55:45
好像一般都是在xp下开发,那么如果我在xp下开发,客户是2000的系统,那么安装以及运行的时候会不会有什么问题?
我以前是做vb的,一般都是要求低版本下开发/编译。
...全文
689 45 打赏 收藏 举报
写回复
45 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
chenfengjun 2006-10-26
  • 打赏
  • 举报
回复
windows2003+vs2005+sql2005
jmac 2006-10-25
  • 打赏
  • 举报
回复
win 2003最好
spkl1 2006-10-25
  • 打赏
  • 举报
回复
xp 还好没出过问题 -_-!!!
lwbmail 2006-10-25
  • 打赏
  • 举报
回复
xp
活靶子哥哥 2006-10-25
  • 打赏
  • 举报
回复
xp
chinaruan01 2006-10-25
  • 打赏
  • 举报
回复
一般都在2000下
ylhyh 2006-10-25
  • 打赏
  • 举报
回复
windows2003+vs2005+sql2005
rainvoice_zj 2006-10-25
  • 打赏
  • 举报
回复
2003
zl9732 2006-10-25
  • 打赏
  • 举报
回复
win2000 server
chyenc 2006-10-25
  • 打赏
  • 举报
回复

Win2003

tangyang887 2006-10-25
  • 打赏
  • 举报
回复
都用过
michaelwangwh 2006-10-25
  • 打赏
  • 举报
回复
windows2003+vs2003+sql2000
kui1015 2006-10-25
  • 打赏
  • 举报
回复
用2003 server,虽然XP SP2也带有.NET FRAMEWORK,但是用它的IIS配置端口时老有问题
ilovechao1314 2006-10-25
  • 打赏
  • 举报
回复
我用xp pro的,但是iis经常出现问题,
cuizhanjun1981 2006-10-25
  • 打赏
  • 举报
回复
2000 server ,用xp有时候是有问题的。
-渔民- 2006-10-25
  • 打赏
  • 举报
回复
TO:最好是2003 server,XP下默认是没有.net框架的而2003装好系统就带了框架1.1

2003装好系统就带了框架1.1?????????????????????????????????????????????????
tete 2006-10-25
  • 打赏
  • 举报
回复
差不多的,2000 xp 2003开发基于.net的程序都差不多的
yynice 2006-10-25
  • 打赏
  • 举报
回复
2003 and 2000
james2511 2006-10-25
  • 打赏
  • 举报
回复
我用的xp 一直都很happy没出过问题 :)
wubaowang 2006-10-25
  • 打赏
  • 举报
回复
2003
加载更多回复(25)
相关推荐
发帖
C#

10.8w+

社区成员

.NET技术 C#
社区管理员
  • C#
  • Web++
  • by_封爱
加入社区
帖子事件
创建了帖子
2006-10-24 02:55
社区公告

让您成为最强悍的C#开发者