netken 2002年03月27日
CISCO 配置问题
还是那个 cisco 2620
ethernet0/0 上是 DHCP ,ip 是 192.168.0.1
想分配给用户 192.168.2.1 - 192.168.1.15.255

ethernet0/1 是出口,一个 ip
请各位 cisco 高手看看如下配置有何不妥之处?

!
version 12.2
no parser cache
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname *******************
!
logging rate-limit console 10 except errors
no logging console
enable secret 5 *************************
enable password ***********************
!
ip subnet-zero
!
!
ip domain-name ********************
ip name-server ********************
!
ip dhcp pool dhcp-pool
network 192.168.2.0 255.255.240.0
default-router 192.168.0.1
domain-name *********************
dns-server ***********************
!
no ip dhcp-client network-discovery
!
!
!
interface Ethernet0/0
ip address 192.168.0.1 255.255.0.0
ip nat inside
half-duplex
!
interface Serial0/0
bandwidth 2048
ip address xxx.xxx.xxx.xxx 255.255.255.252
ip nat outside
shutdown
!
interface Ethernet0/1
ip address xxx.xxx.xxx.xxx 255.255.255.0
ip nat outside
half-duplex
!
ip nat pool dhcp-pool 192.168.2.1 192.168.15.255 netmask 255.255.240.0
ip nat inside source list 1 interface Ethernet0/1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.255.255
snmp-server community ******************* RO
!
line con 0
line aux 0
line vty 0 4
password *****************************
login
line vty 5 15
login
!
!
end

...全文
20 点赞 收藏 35
写回复
35 条回复

还没有回复,快来抢沙发~

发动态
发帖子
通信技术
创建于2007-08-27

2779

社区成员

2.8w+

社区内容

通信技术相关讨论
社区公告
暂无公告