• 全部
  • 问答

如何让wince5.0的系统支持运行.net2.0下用VS2005开发的程序?(定制系统内核)

txf123 2008-01-15 08:25:08
请问怎么解决让wince5.0的系统支持运行.net2.0下用VS2005开发的程序,是直接安装PB5.0后定制的系统内核就支持吗?
我开始开发时装了VS2003和PB4.2,是支持.net1.0的程序在wince4.2上面运行的,但是装了VS2005和PB5.0后程序就不能支持运行了(vs2003还没卸载,pb4.2已经卸载的前提);
不知哪里可以下载最新的PB5.0,为什么我的PB5.0不行呢? 请求大家帮帮我解答,谢谢,感激不尽。
是我以前装了1.0对它有影响吗? 忘对定制Pb5.0系统内核熟悉的同志能给我解答,留下联系方式,好像师兄们请教请教
...全文
336 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
GaryLiu1104 2010-04-09
学习了,一直用的EVC。
回复
txf123 2008-01-17
很谢谢楼上给我的回答。
对了如果是需要打了06全年的补丁,才有.net cf 2.0的支持。默认安装PB,只是.net cf 1.1的。

我想问的是是在微软的网站上下载全年的补丁吗? 如果下载全年的话好像是从一月份到12月份的很多文件吧! 是都安装吗?
回复
cudng 2008-01-16
需要打了06全年的补丁,才有.net cf 2.0的支持。默认安装PB,只是.net cf 1.1的。
回复
beyondma 2008-01-16
你得加.NET COMPACT FRAMEWORK 和CAB INSTALL/UNSTALLER这两项。如果您需要帮忙QQ 871583324.
回复
相关推荐
发帖
嵌入开发(WinCE)
创建于2007-09-28

1.9w+

社区成员

硬件/嵌入开发 嵌入开发(WinCE)
申请成为版主
帖子事件
创建了帖子
2008-01-15 08:25
社区公告
暂无公告