• 全部
  • 问答

定制Wince5.0的中文模拟器出现这么个问题,搞不定啊啊啊啊!请高手们帮我啊!

zhuuhzzhuuhz 2009-03-27 03:28:34
我想用pb5.0定制中文模拟器,在EVC4中使用,结果出现这个问题:
找不到 D:\WINCE500\PBWorkspaces\Emulator\WINCE500\Emulator_x86\cesysgen\oak\lib\x86\retail\gpe.lib
SOURCELIBS=D:\WINCE500\public\common\oak\lib\x86\retail\gpe_lib.lib D:\WINCE500\public\common\oak\lib\x86\retail\rdrvgradfill.lib D:\WINCE500\public\common\oak\lib\x86\retail\drvalphablend.lib D:\WINCE500\public\common\oak\lib\x86\retail\emulrotate.lib D:\WINCE500\public\common\oak\lib\x86\retail\rctblt.lib D:\WINCE500\public\common\oak\lib\x86\retail\genblt.lib D:\WINCE500\public\common\oak\lib\x86\retail\genblt_cpu.lib
nmake /NOLOGO D:\WINCE500\PBWorkspaces\Emulator\WINCE500\Emulator_x86\cesysgen\oak\lib\x86\retail\gpe.lib
makefile.def: Invoked with predefined settings:
TARGETNAME: gpe
TARGETTYPE: LIBRARY
RELEASETYPE: OAK
TARGETLIBS:
SOURCELIBS: D:\WINCE500\public\common\oak\lib\x86\retail\gpe_lib.lib D:\WINCE500\public\common\oak\lib\x86\retail\rdrvgradfill.lib D:\WINCE500\public\common\oak\lib\x86\retail\drvalphablend.lib D:\WINCE500\public\common\oak\lib\x86\retail\emulrotate.lib D:\WINCE500\public\common\oak\lib\x86\retail\rctblt.lib D:\WINCE500\public\common\oak\lib\x86\retail\genblt.lib D:\WINCE500\public\common\oak\lib\x86\retail\genblt_cpu.lib
DLLENTRY: CoreDllInit
makefile.def: BUILDROOT is D:\WINCE500\public\common\cesysgen
0 Please add _COMMONPUBROOT and __PROJROOT to your tree's cesysgen\sources file.
Directory: D:\WINCE500\PUBLIC\COMMON\CESYSGEN
TARGETNAME: gpe
makefile.def: Including D:\WINCE500\public\common\oak\misc\sources.ReleaseType_OAK
NMAKE : fatal error U1073: don't know how to make 'D:\WINCE500\public\common\oak\lib\x86\retail\gpe_lib.lib'
Stop.
NMAKE : fatal error U1077: 'D:\WINCE500\sdk\bin\i386\nmake.exe' : return code '0x2'
Stop.
我是照网上的做法操作的,该升级的我也升级了,用网上的做法好多人成功了,但也有好多人出现和我相同的错误,我只把我build.log 部分写出了,需要完整的,请联系我,我的QQ号是:492666462。我大家帮帮我啊!我已经卡在这里好久了!!!郁闷啊!!!
...全文
150 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
comey 2009-03-27
显然error没列出来

可以重做一遍试试,少定制些组件
回复
zhuuhzzhuuhz 2009-03-27
可是我是做X86的时候出现的错误啊
回复
hzdysymbol 2009-03-27
去MS网站下个支持ARM的BSP,然后才可以做ARM的模拟器
回复
zhuuhzzhuuhz 2009-03-27
我用的是pb5.0不能做ARMV4I的
回复
儿大不由爷 2009-03-27
x86的模拟没弄过,做过ARMV4i的,没有什么问题
回复
zhuuhzzhuuhz 2009-03-27
我是照这个网站的做法做的
http://www.redbots.cn/windowsce/2008/09/01/558.htm
回复
zhuuhzzhuuhz 2009-03-27
如果不存在怎么呢?
回复
91program 2009-03-27
没有照网上做过,LZ去看看出错的lib文件是否存在吧
回复
相关推荐
发帖
嵌入开发(WinCE)
创建于2007-09-28

1.9w+

社区成员

硬件/嵌入开发 嵌入开发(WinCE)
申请成为版主
帖子事件
创建了帖子
2009-03-27 03:28
社区公告
暂无公告