Service Unavailable问题 DefaultAppPool隔段时间就自动停止

lindu 2009-07-08 08:41:12
查看系统日志有以下连续错误!

应用程序池 'DefaultAppPool' 被自动禁用,原因是为此应用程序池提供服务的进程中出现一系列错误
为应用程序池 'DefaultAppPool' 提供服务的进程在与 World Wide Web Publishing 服务通信时遇到致命错误
为应用程序池 'DefaultAppPool' 提供服务的进程无法响应 Ping

基本上隔一个小时就会出现一次!

本人服务器内存2G,流量也一般,并发数不会超过20,而且我特意在服务器上监控了一下,CPU和内存都保持正常!
出现 Service Unavailable 后,基本上IIS上所有站点都会出现!
...全文
129 回复 打赏 收藏 转发到动态 举报
写回复
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复

5,657

社区成员

发帖
与我相关
我的任务
社区描述
Web开发应用服务器相关讨论专区
社区管理员
  • 应用服务器社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧