2003系统+IIS6上asp.net网站无法访问(急,100分在线求高手帮助)
服务器:2003操作系统+IIS6,服务器上已经安装了.net framework2.0 .net站也建立了独立应用池,IIS里网站也已经将版本选择为2.0.50727. 网站的权限方面也已经赋予了ASP.NET、IWAM_MachineName、Local_Service、Network_Service、System而且权限要设置为write & read.
现在现象为:
1、访问.net这个网站时出现:"Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.
Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.
"
2、服务器日志上:"Failed to execute request because the App-Domain could not be created. Error: 0x80004005 未指定的错误 " 事件ID(I):1088
3、服务器上asp站点全部可以正常访问.
已经重新安装过.net framework2.0
望在线的高手指点,感激不尽!