社区
Web开发应用服务器
帖子详情
websphere_portal 重启问题
Brightliming
2009-10-26 05:20:42
各位高手,大家好
我有个应用部署在ibm机器下,系统是aix,最近出现用户登录不上的情况,情况是输入用户名密码后卡在登陆页面,ie进度条缓慢,在我重启websphere portal 后解决问题,过一阵后又出现相同情况,重启后解决。请问高手这大概是哪方面的原因,有服务器配置低的原因吗(这台ibm机器内存比较小)
...全文
60
回复
打赏
收藏
websphere_portal 重启问题
各位高手,大家好 我有个应用部署在ibm机器下,系统是aix,最近出现用户登录不上的情况,情况是输入用户名密码后卡在登陆页面,ie进度条缓慢,在我重启websphere portal 后解决问题,过一阵后又出现相同情况,重启后解决。请问高手这大概是哪方面的原因,有服务器配置低的原因吗(这台ibm机器内存比较小)
复制链接
扫一扫
分享
转发到动态
举报
写回复
配置赞助广告
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
was控制台导入war包时卡死_was进程卡住
本文记录了一次启动
WebSphere
_
Portal
时遇到的数据源连接故障。通过排查日志发现了一个死的数据源尝试连接不可达的数据库服务器。最终通过卸载
问题
WAR包并
重启
WebSphere
解决
问题
。
Portlet deployment fails with 'A composition unit with name already exists'
本文介绍了解决在
WebSphere
Portal
中部署portlet应用时遇到的“A composition unit with name<appname>already exists”错误的方法。该
问题
通常发生在应用部分安装但未完全成功的情况。通过检查并删除特定目录下的应用配置文件、清理临时文件夹及
重启
Portal
Server可以有效解决此
问题
。
让
WebSphere
Portal
Server 6.0自动重新装入JSP
本文介绍如何在
WebSphere
Portal
Server 6.0中启用JSP文件的自动重新装入功能,避免
重启
服务器即可查看到JSP文件的修改效果,并给出具体步骤。
<IBM
Websphere
Portal
>《关于IBM的
Portal
和WAS的说明和总结(自用笔记)》
本文介绍了IBM
Websphere
Portal
和WAS的架构,包括服务器部署情况。常见
问题
部分涉及LDAP连接
问题
、启动脚本优化、日志大小保留建议和启动垃圾回收日志的调整。提供了具体的解决策略,如修改日志配置以防止日志覆盖,以及调整启动脚本以优化服务器管理。
WebSphere
Portal
7 新特性系列 (一):委托授权(Impersonation)
本文介绍
WebSphere
Portal
7委托授权服务,该服务允许模拟其他用户登录访问门户系统。先阐述启用该服务的具体步骤,包括为特定服务添加定制属性、保存更改并
重启
服务器。还给出两个示例,一是授权门户管理员模拟任何用户登录,二是提供委托授权Portlet代码示例。
Web开发应用服务器
5,657
社区成员
20,155
社区内容
发帖
与我相关
我的任务
Web开发应用服务器
Web开发应用服务器相关讨论专区
复制链接
扫一扫
分享
社区描述
Web开发应用服务器相关讨论专区
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章