社区
Web开发应用服务器
帖子详情
websphere_portal 重启问题
Brightliming
2009-10-26 05:20:42
各位高手,大家好
我有个应用部署在ibm机器下,系统是aix,最近出现用户登录不上的情况,情况是输入用户名密码后卡在登陆页面,ie进度条缓慢,在我重启websphere portal 后解决问题,过一阵后又出现相同情况,重启后解决。请问高手这大概是哪方面的原因,有服务器配置低的原因吗(这台ibm机器内存比较小)
...全文
61
回复
打赏
收藏
websphere_portal 重启问题
各位高手,大家好 我有个应用部署在ibm机器下,系统是aix,最近出现用户登录不上的情况,情况是输入用户名密码后卡在登陆页面,ie进度条缓慢,在我重启websphere portal 后解决问题,过一阵后又出现相同情况,重启后解决。请问高手这大概是哪方面的原因,有服务器配置低的原因吗(这台ibm机器内存比较小)
复制链接
扫一扫
分享
举报
写回复
配置赞助广告
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
was控制台导入war包时卡死_was进程卡住
[13-6-9 14:15:36:317 CST] 0000001e SystemOut O [INFO ] 2013-06-09 14:15:36:317 [com.mchange.v2.c3p0.PoolBackedDataSource] - Initializing c3p0 pool... com.mchange.v2.c3p0.ComboPooledDataSource@6232...
Portlet deployment fails with 'A composition unit with name already exists'
http://www-01.ibm.com/support/docview.wss?uid=swg21590141 Problem Deploying a portlet war either using the
Portal
Manage Web Modules portlet or xmlaccess fails with a message 'A composition...
让
WebSphere
Portal
Server 6.0自动重新装入JSP
在WebShpere
Portal
Server (WPS) 6.0中,修改了JSP文件之后,不能立即看到修改的结果,看到的仍然是缓存中之前部署在服务器上的JSP文件,因为WPS的默认配置中是不会自动重新部署被修改过的JSP文件的。当然
重启
服务器就可以看到更改后的结果,然而重新WPS的时间消耗是非常惊人的,这样很不利于开发过程中频繁的更改。 按照这些步骤启用自动 JSP 重新装入:
<IBM
Websphere
Portal
>《关于IBM的
Portal
和WAS的说明和总结(自用笔记)》
👉
WebSphere
_
Portal
日志:/opt/IBM/
WebSphere
/wp_profile/logs/
WebSphere
_
Portal
路径下SystemOut.log、SystemErr.log、native_stderr.log、native_stdout.log、startServer.log、stopServer.log。👉192.168.66.1服务器运行的server进程有:dmgr、nodeagent、
WebSphere
_
Portal
、searchsrv、server1。
WebSphere
Portal
7 新特性系列 (一):委托授权(Impersonation)
委托授权(impersonation) 服务允许你模拟其他用户登陆来访问门户系统;包括以该用户的身份查看页面、portlets或者其它组件。 启用委托授权服务在使用委托授权服务之前,你必须首先在
WebSphere
Portal
系统中启用该服务。本段将通过图片展示具体如何启动该服务。登录到
WebSphere
Application Server的控制台,我们将为特定的两个服务添加两个定制
Web开发应用服务器
5,657
社区成员
20,155
社区内容
发帖
与我相关
我的任务
Web开发应用服务器
Web开发应用服务器相关讨论专区
复制链接
扫一扫
分享
社区描述
Web开发应用服务器相关讨论专区
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章