eclipse4.4.2 安装 bpelunit 报错

秋天1014童话 2015-10-08 11:28:12
eclipse安装bpelunit一直报错,求大神解答。不知道是不是版本太高,eclipse 版本4.4.2. jdk版本1.8.
在安装bpelunit时使用 http://update.bpelunit.net网址,安装中遇到这个问题,
如下:
Cannot complete the install because one or more required items could not be found.
Software being installed: BPELUnit Feature 1.6.1 (net.bpelunit.eclipse.feature.feature.group 1.6.1)
Missing requirement: BPELUnit Eclipse Tool Support Plugin 1.6.1 (net.bpelunit.toolsupport 1.6.1) requires 'bundle org.junit4 0.0.0' but it could not be found
Cannot satisfy dependency:
From: BPELUnit Feature 1.6.1 (net.bpelunit.eclipse.feature.feature.group 1.6.1)
To: net.bpelunit.toolsupport [1.6.1]

...全文
180 2 打赏 收藏 转发到动态 举报
写回复
用AI写文章
2 条回复
切换为时间正序
请发表友善的回复…
发表回复
秋天1014童话 2016-03-09
  • 打赏
  • 举报
回复
已经解决!功夫不负有心人
暴走灬青春 2015-10-08
  • 打赏
  • 举报
回复
我也遇到了 不会

5,189

社区成员

发帖
与我相关
我的任务
社区描述
软件工程/管理 质量管理/软件测试
功能测试压力测试安全性测试 个人社区 湖南省·长沙市
社区管理员
  • 软件测试
  • 虫无涯
  • 小博测试成长之路
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告

欢迎大家加入到软件测试的社区,在这里,希望大家勇于发表自己的看法,欢迎大家分享自己在软件测试工作过程中遇到的问题以及工作经验分享。

1.想转行的小伙伴,遇到问题没有及时回复的,可以私聊小博进行反馈

2.大家对社区有好的建议,都可以在社区发帖进行反馈

推荐大家学习的软件测试入门笔记:软件测试入门学习笔记

试试用AI创作助手写篇文章吧