ubuntu16.04安装DPO_MT7601U_LinuxSTA_3.0.0.4_20130913.tar.bz2报错 [问题点数:40分]

Bbs1
本版专家分:0
结帖率 0%
Bbs1
本版专家分:0
Bbs1
本版专家分:0
MT7601U驱动修改版16.04
MT7601U驱动修改版16.04MT7601U驱动修改版16.04MT7601U驱动修改版16.04
ubuntu16.04安装pyaudio报错
一般百度,官网上显示: 在window上用pip<em>安装</em> 在ubuntu等linux上<em>安装</em>用apt<em>安装</em> 但我都尝试了,都不能正确<em>安装</em>,报出错误,<em>安装</em>失败。 显示类似如下错误: fatal error: portaudio.h: No such file or directory 尝试很多,说用 sudo apt-get install python-pyaudio python3...
Ubuntu16.04安装UltraEdit报错问题
关于文本编辑器没有比UltraEdit更好用的了,但是在Ubuntu 16.04<em>安装</em>的出现有<em>安装</em>不上的情况.UltraEdit下载地址:http://www.ultraedit.com/downloads/uex.html当前下载的版本为uex_16.1.0.22_amd64.deb 在执行dpkg install的出现如下<em>报错</em>信息:root@ubuntu:/home/xiaoyuguang/Do...
ubuntu16.04安装VSCODE(如果报错怎么处理)
环境:ubuntu:16.04 执行以下命令<em>安装</em>vscode sudo add-apt-repository ppa:ubuntu-desktop/ubuntu-make sudo apt-get update sudo apt-get install ubuntu-make sudo umake web visual-studio-code 如果<em>报错</em>将最后一步的web换成ide 运行...
DPO_MT7601U_LinuxSTA_3.0.0.4_20130913.tar.bz2
x210移植MTK7601无线网卡驱动所用到的源码,下载后移动到ubuntu中
ubuntu 16.04安装opencv3.0流程以及报错解决
首先<em>安装</em>依赖项: 1 [compiler] sudo apt-get install build-essential 2 [required] sudo apt-get install cmake git libgtk2.0-dev pkg-config libavcodec-dev libavformat-dev libswscale-dev 3 [optional] sudo apt-g
ubuntu16.04 服务器版配置pyspider错误
<em>ubuntu16.04</em> 服务器版配置pyspider错误 pyspider 配置参看此处 1. pycurl和mysql错误 在参考此教程将所有的组件全部<em>安装</em>完成之后,启动pyspider报no module 'mysql'错误和no module 'pycurl',而在之前这些组件已经全部<em>安装</em>并进行了正确设置,遂进行google。 no module 'mysql'错误解决方...
ubuntu16.04 安装 dstat,使用 报错
<em>报错</em> hairui@hadoop:~$ dstat File &quot;/usr/bin/dstat&quot;, line 119 except getopt.error, exc: ^ SyntaxError: invalid syntax hairui@hadoop:~$ dstat 程序“dstat”尚未<em>安装</em>。 您可以使用以下命令<em>安装</em>: sudo ...
“360随身WiFi” linux驱动 MT7601U
“360随身WiFi” linux驱动,ubuntu能用 MT7601U
Ubuntu13.10下编译安装mt7601U USB无线网卡驱动
想给ubuntu多加一个USB无线网卡,结果网卡不怎么高端,
Ubuntu 14.04下360/小米/百度等随身Wifi驱动安装方法
Ubuntu 12.04下小米随身Wifi驱动<em>安装</em>方法 1、  小米随身Wifi用的ralink的MT7601U,linux驱动下载地址 https://code.launchpad.net/~thopiekar/+archive/ubuntu/mt7601 2、  解压后,找到rtusb_dev_id.c文件,目录在: DPO_MT7601U_LinuxSTA_3.0.0.4_201
MT7601U驱动功能的实现(一)
【说明】 近期项目需要用到基于MT7601U的无线模块,由于开发环境,硬件等原因期间花费了好几天时间完成MT7601U的编译,烧写以及开发板连网。在这主要讲一下编译的大致的流程。 【开发环境】 - 一台PC机、虚拟机+Ubuntu、MT7601U驱动源码(可在本人博客上下载)* - * **【编译】 将MT7601U驱动源码包解压到Ubuntu中,然后进行如下操作: 1、添加新的pl...
Ubuntu16.04下常见错误
root用户下系统声音设置异常问题描述 解决办法 <em>安装</em>Ubuntu1604出现异常问题描述 解决办法 <em>安装</em>系统的其他问题 Ubuntu1604的grub丢失问题描述 解决办法 root用户下无法启动chromium-borwser问题描述 解决办法 添加开机自启动命令例如要开机要自启动的命令 修改rootprofile文件 搜狗输入法中英文切换问题使用指令 Ubuntu软件中心<em>安装</em>软件卡死问题描述
ubuntu16.04安装过程遇到的问题及相应的解决办法
        本人是Ubuntu系统的小白一枚,总共装了4、5次Ubuntu系统,在这之中也遇到了一些问题并搜寻查阅了相关的好多资料解决了这些问题,希望能给要<em>安装</em>Ubuntu系统的童鞋们在遇到相同的问题时提供一些参考。现在咱们来看遇到的问题。   问题一:已经划分出单独<em>安装</em>Ubuntu系统的硬盘空间,但在<em>安装</em>到分区那一步的时候找不到分出来的那块可用空间,显示的是包含一整块硬盘。 解决方法:遇...
Ubuntu16.04安装matplotlib出现的问题
问题描述:在spyder中import matplotlib,出现错误:can not import name cbook在jupyter notebook中import matplotlib,出现错误:No module named functools_lru_cache 解决办法:这个解决办法搞得我也很费解。因为在配置caffe2的过程中我已经通过命令:sudo pip install mat...
【Linux】Ubuntu16.04下pip报错处理
这恐怕是个玄学了,同时对两台虚机使用pip install --upgrade pip 升级,一台升级成功,而另一台呵呵了。这时候已经不能用pip命令,直接<em>报错</em>,我的处理是卸载重装。(手动微笑)1. 首先,卸载老版pipsudo apt-get remove python-pip2. 下载10版源包(貌似目前最新版源码链接)感觉这种最靠谱解压进入文件tar xzvf pip-xx.tar.gzsu...
ubuntu16.04中pip 安装失败及解决方案
pip<em>安装</em>各种python包失败及解决方案:  
MT7601U_Linux usb设备驱动
首先用lsusb看下:Bus 002 Device 009: ID 2955:1001这个就是小度wifi的硬件ID。小度和360用的都是MT7601U USB的芯片,只要下载驱动源码包<em>安装</em>就可以用了
mt7610u mt7601u wifi 调试
mt7610u wifi 驱动编译<em>报错</em>: rt_linux.c:1768:11: error: ‘struct net_device’ has no member named ‘wireless_handlers’ 出现这个错误的原因是因为内核WIRELESS_EXT没有选上,而要选上这个选项,内核目录make menuconfig,我们需要勾选Device Drivers -> Ne
mt7601驱动使用(三)
使用一个驱动,也大费周折。闲话不说,直接
MT7601U驱动源码
MT7601U驱动源码,可在ubuntu,可移植到嵌入式,在我的博客中有详细过程。
无线网卡MT7601U驱动的移植
1.mt7601u无线网卡驱动: http://www.mediatek.com/zh-CN/downloads/mt7601u-usb/ 2.解压  # tar -jxvf DPO_MT7601U_LinuxSTA_3.0.0.4_20130913.tar.bz2 #cd DPO_MT7601U_LinuxSTA_3.0.0.4_20130913 3.修改makefile
在VMware虚拟机上安装ubuntu16.04 遇到的问题及解决方法
1、<em>安装</em>步骤详解https://blog.csdn.net/colin_lisicong/article/details/701935392、检查<em>安装</em>的ubuntu是是否能正确联网:        检验方法 在终端键入ping www.baidu.com  查看是否能相互传送字节数据    如果失败,找到百度首页的ip地址,查看是否能ping通    遇到的问题是:ping的通百度首页ip地址,但...
Vmware10上安装ubuntu-16.04遇到的问题
1、Ubuntu每次启动都显示“System program problem detected”? 原因:Ubuntu有一个内建的实用程序叫做Apport, 当一个程序崩溃时,它可以进行通知。有人说是因为此版本桌面造成的,本人暂时没找到原因; 如果想看这些错误提示文件,可以在终端输入如下命令 ls /var/crash/ 样本输出: _usr_bin_appstreamcli.0.c...
Ubuntu16.04下在Python2.7安装OpenCV3.2.0出现的问题与解决办法
Ubuntu16.04下在Python2.7<em>安装</em>OpenCV3.2.0出现的问题与解决办法 <em>安装</em>过程: 按照(Ubuntu16.04下<em>安装</em>OpenCV3.2.0 - Arkenstone - 博客园    http://www.cnblogs.com/arkenstone/p/6490017.html)的过程<em>安装</em> 若在第3a步<em>安装</em>中新建build文件夹后<em>安装</em>,执行cmake相关命令后,显
Ubuntu 16.04 安装选择时区时,程序崩溃遇到"System program problem detected"解决方案
在设置好分区后,选择时区时<em>安装</em>程序崩溃,上面的对话框会闪一下就消失,随即出现Ubuntu的登录界面。 google了好久没有找到解决方案,结果在ubuntu的贴吧找到了http://tieba.baidu.com/p/5146950361   在进入<em>安装</em>界面时,”Enable Networking”选项取消即可 愉快的进入漫长的等待<em>安装</em>,,,,,...
安装ubuntu16.04所遇到的问题
问题1 检测到系统程序错误(System program problem detected) 你想立即报告这个问题吗? sudo gedit /etc/default/apport 把enabled=1改为enabled=0 问题2 sudo apt-get update 出现错误 Reading package lists... Done E: Problem execut...
mt7601驱动加载
使用了 ralink 的 mt7601 芯片,默认情况下生成的驱动有三个: a.     mt7601Usta.ko b.     mtnet7601Usta.ko c.     mtutil7601Usta.ko 这里的加载顺序要按照 c -> a -> b 的顺序进行,否则 会出现  Unknown symbol rausb_buffer_free 等等一大类似信息。
MT7601驱动移植
1、解压MT7601驱动 tar -xvf DPO_MT7601U_LinuxSTA_3.0.0.4_20130913.tar.bz2 cd DPO_MT7601U_LinuxSTA_3.0.0.4_201309132、修改Makefile 该版本的驱动包支持多种不同平台的编译配置,默认的Makefile编译平台是PC,见Makefile 第30行: #PLATFOR
Ubuntu 16.04 无线网卡的问题 高通 QCA9377
-
MT7601u-AP模式(hi3518e)
1 mt7601u-ap模式源码编译 2、把src/os/linux/下的所有的ko文件拷贝到开发板,其中有三个ko文件     mt7601Uap.ko     rtnet7601Uap.ko   rtutil7601Uap.ko 2.1、把源码下etc/Wireless/RT2870AP目录下配置文件全部拷贝到开发板相对应的位置 # cp etc/Wirel
嵌入式系统开发踩坑记[一]
    目前在拿着一本&amp;lt;嵌入式系统原理与应用&amp;gt;的书肝设备驱动开发,不同于STM32\51,系统级的开发更多开始调用函数而非自己撸所有,因此踩坑在所难免,写博客来记录一下.1. 设备驱动程序框架问题简单的字符设备驱动程序框架#include &amp;lt;linux/module.h&amp;gt; #include &amp;lt;linux/fs.h&amp;gt; #include &amp;lt;linux/cdev...
caffe安装教程
<em>ubuntu16.04</em> gtx960 <em>安装</em>caffe
Ubuntu16.04安装eigen3并为其设置软链接,否则编译OpenCV库源码会提示出错
<em>安装</em>eigen3 sudo apt-get install libeigen3-dev 查看<em>安装</em>位置 locate eigen3 创建软链接 sudo ln -s /usr/include/eigen3/Eigen /usr/include/Eigen sudo ln -s /usr/include/eigen3/unsupported /usr/include/unsupported ...
单独显安装Ubuntu16.04时nouveau SCHED_ERROR 08错误的解决办法
配置至强E5 1650v3,1080ti,无集显 从U盘启动<em>安装</em>Ubuntu16.04,启动后连续黑屏并提示错误代码 nouveau SCHED_ERROR 08 在引导界面出现时立刻按空格进入手动操作 选择install ubuntu 并在<em>安装</em>代码最后删除‘--’,改为‘nomodeset’ 回车后即可进入<em>安装</em>界面
ubuntu16.04安装labview方法
<em>ubuntu16.04</em>下<em>安装</em>labview方法
Ubuntu16.04+PCL1.8源码安装测试+出错总结
    如果你是一个干净的系统,那么恭喜你按照下面的<em>安装</em>步骤,基本不出错。。。如果是像我在一台公共的机子上<em>安装</em>,就有点难过,会出现版本不一致的问题等乱七八糟的问题。。。折腾了两天,终于搞定了[宽面条泪.jpg]      PCL<em>安装</em>步骤    参照网址:http://pointclouds.org/downloads/linux.html     1.1 预装依赖库sudo add-apt-rep...
请问指针类型不匹配assignment from incompatible pointer type
定义一个数据结构 typedef struct { float gray; float area; char name; float mass; struct particlePropertyType
消灭编译警告(Warning)
如何看待编译警告 当编译程序发现程序中某个地方有疑问,可能有问题时就会给出一个警告信息。警告信息可能意味着程序中隐含的大错误,也可能确实没有问题。对于警告的正确处理方式应该是:尽可能地消除之。对于编译程序给出的每个警告都应该仔细分析,看看是否真的有问题。只有那些确实无问题的警告才能放下不管。 说明: 由于编译的警告各种各样,根本不可以一一罗列出来,下面只是列举出比较典型的一些警告,还有一些
常见gcc编译警告整理(开始)
1、warning: no newline at end of file 在文件最后一行加上回车键 解释:在《Rationale for the C99 standard》一文中,有C99的相关信息: A backslash immediately before a newline has long been used to continue string literals, as well
请教如何解决警告:t2.c:9: warning: initialization from incompatible pointer type
源代码: //define function array here extern int fk_include(int,int); extern int ft_dir(int,int); extern
warning: initialization from incompatible pointer type 分析
在字符驱动中,这行代码报了警告信息: warning: initialization from incompatible pointer type static ssize_t s3c2440_key_read(struct file *filp, char __us
Ubuntu16.04下使用ros_qtc_plugin在qt下进行编译
系统测试环境: 系统版本:Ubuntu16.04 ROS版本:kinetic QT版本:QT5.8 QT5.8<em>安装</em>   对于你不需要<em>安装</em>ros_qtc_plugin的开发者来说,你只需要QT的情况,可以浏览此步骤,如果是需要<em>安装</em>的,则跳转到<em>安装</em>插件步骤.   进入官网下载,对应5.8下载地址https://download.qt.io/archive/qt/5.8/5.8.0/   注...
iNodeClient_Linux64.tar.gz
iNodeClient_Linux64.tar.gz<em>ubuntu16.04</em><em>安装</em>iNode客户端简易教程<em>ubuntu16.04</em><em>安装</em>iNode客户端简易教程<em>ubuntu16.04</em><em>安装</em>iNode客户端简易教程
Ubuntu16.04下caffe2安装-解决各种错误的过程
记录一下装了两天的caffe21、 Ubuntu默认为python2.7,首先需要把python环境切换到python3.5,依次执行如下命令:cd /usr/bin sudo rm python sudo ln -s python3.5m python输入python命令,查看python版本是否切换到python3.5,然后ctrl+D退出python环境 2、 接下来根据官网流程<em>安装</em>caff...
Ubuntu16.04编译安装PCL&测试运行
环境:<em>ubuntu16.04</em> pcl版本:1.8.1 一.<em>安装</em>依赖库 sudo apt-get update sudo apt-get install git build-essential linux-libc-dev sudo apt-get install cmake cmake-gui sudo apt-get install libus...
虚拟机中安装ubuntu 16.04 遇到的问题及解决办法
虚拟机中ubuntu系统无法全屏,只有中间一部分。输入:xrandr再输入:xrandr -s 1920x1080  (将屏幕分辨率调制1920x1080尺寸)如果尺寸中没有1920x1080这个尺寸,通过以下代码添加屏幕尺寸:cvt 1920 1080xrandr --newmode "1920x1080_60.00" 173.00 1920 2048 2248 2576 1080 1083 1
VMWare+Ubuntu所遇问题解决之总结
实际上,本文内容不是原创,而是汇总了使用VMWare Worksation 10 + Ubuntu12 or 14所遇到的问题,并列出了网上针对这些问题的解决方案(经过本人验证通过的): 一、 VMWare Worksation 10注册码 JZ6WK-4529P-HZAA1-9RAG6-33JNR   二、使用vi时,按方向键、空格键、Backspace键输出为乱码的问题 sudo v
关于mt7601的一些问题
源码文件名:mt7601u_sta_smct_v1_5问题:在使用过程中,模块会自动切换频道分析:在检查中发现wifi驱动是sta模式,但是p2p被开启,并隔段时间会sync网络定位:文件 \mt7601u_sta_smct_v1_5\os\linux\config.mk\mt7601u_sta_smct_v1_5\sta\sync.c\mt7601u_sta_smct_v1_5\os\linux...
mt7601驱动使用(二)
想不到事隔半年后,又碰到项目中使用了驱动mt7601
MT7601u-STA模式(hi3518e)
MT7601U 联发科的产品,u表示的是usb口通信;可在联发科官网找到原始驱动并修改获得hi3518e可用的.ko驱动; 1 编译驱动使支持hi3518e 详细文件在:DPO_MT7601U_LinuxSTA_3.0.0.4_20130913/README_STA_usb 1> $tar -xvzf DPB_RT2870_Linux_STA_x.x.x.x.tgz
Ubuntu16.04下安装Uwsgi失败解决办法
今天<em>安装</em>Uwsgi屡次失败,找了很多办法终于解决了。 <em>报错</em>误: Command “/usr/bin/python3 -u -c “import setuptools, tokenize;file=’/tmp/pip-install-uadvmvn5/uwsgi/setup.py’;f=getattr(tokenize, ‘open’, open)(file);code=f.read().repla...
学习Caffe(六)解决Ubuntu16.04安装Matcaffe错误
由于Ubuntu16.04默认的gcc/g++版本是5.4,而matlab支持的gcc/g++版本是4,所以直接用系统的gcc/g++编译matcaffe会出错. 期间尝试把matlab自带的一些动态库改成系统的,但是还是出错,说明不对. 最终,决定大改.把系统的gcc/g++改成4.85,然后手动编译caffe的依赖项,用gcc/g++4.85编译: - opencv - libpr...
ubuntu16.04安装oracle操作文档
<em>ubuntu16.04</em><em>安装</em>oracle操作文档
Ubuntu16.04python3.6下安装Scrapy报错解决办法
首先<em>安装</em>scrapy是没问题的,但是当导入模块时就<em>报错</em>了,具体如下: root@ubuntu:/usr/bin# pip3 install scrapy Collecting scrapy Downloading https://files.pythonhosted.org/packages/db/9c/cb15b2dc6003a805afd21b9b396e0e965800765...
zlib-1.2.9
<em>ubuntu16.04</em>配置caffe过程中出现缺少zlib库的<em>报错</em>,有时候官网会被墙,发上来供参考。
ubuntu16.04安装cudnn7.0 遇到的坑(darknet编译)
之前按照别人的方法装了,但是make  darknet的时候<em>报错</em>,说找不到cudnn,我就知道是cudnn除了问题,按照这篇文章(https://www.cnblogs.com/chay/p/8038251.html)的方法又<em>安装</em>了一遍,其实就是复制粘贴几个文件,就好了。有个坑就是,我的cuda<em>安装</em>完成之后文件夹显示是cuda-8.0,并不是文中写的cuda,这个需要替换一下。还有就是sudo l...
Ubuntu16.04使用pip安装遇到的问题
今天用pip<em>安装</em>时出现了一些问题,记录一下解决过程 1.<em>安装</em>numpy 直接pip install numpy,<em>报错</em>ReadTimeoutError: HTTPSConnectionPool(host=‘files.pythonhosted.org’, port=443) 解决方案:pip --trusted-host pypi.python.org --trusted-host pypi.org...
Ubuntu16.04下pcl库使用的bug 和 vtk的安装编译过程
本文注意介绍: 1、pcl库在做点云拼接时产生的错误与解决方法 2、Ubuntu16.04下pcl库的<em>安装</em>方式 3、vtk库的<em>安装</em>方法 错误报警: 在使用pcl进行点云拼接时 执行cmake指令<em>报错</em>; cmake .. <em>报错</em>内容如下: 执行make指令可能会报如下错误: 这是由于pcl1.7在Ubuntu16.04下使用时有bug,可以先<em>安装</em>依赖,...
ubuntu16.04 安装apache2报错 解决方案
apache2无法启动,如下<em>报错</em>:Starting apache2 (via systemctl): apache2.serviceJob for apache2.service failed because the control process exited with error code.
Ubuntu16.04+PCL1.8源码编译安装详解及遇到的问题
PCL官网:http://www.pointclouds.org 一、<em>安装</em>依赖项 sudo apt-get update sudo apt-get install git build-essential linux-libc-dev sudo apt-get install cmake cmake-gui sudo apt-get install libusb-1.0-0-de...
Ubuntu16.04安装pyenv 及报错解决方案
按照GitHub上的教程: <em>安装</em>之前要限<em>安装</em>curl 和git-core: sudo apt-get install curl git-core 接着开始正式<em>安装</em>: $ curl -L https://raw.githubusercontent.com/yyuu/pyenv-installer/master/bin/pyenv-installer | bash<em>安装</em>完成后,根据提示将如下语句加入到 ~
ubuntu16.04安装python3.6.5遇到的一些坑的记录
<em>ubuntu16.04</em>+GTX750ti配置TensorFlow-1.8.0 &amp;amp;amp;nbsp;&amp;amp;amp;nbsp;&amp;amp;amp;nbsp;&amp;amp;amp;nbsp;&amp;amp;amp;nbsp;&amp;amp;amp;nbsp;&amp;amp;amp;nbsp;&amp;amp;amp;nbsp;因为<em>ubuntu16.04</em>上python3版本是3.5.3,而我又是强迫症,就想用python3.6,因此开始折腾起来,不得不说,坑有点多,所以
Ubuntu16.04下 orb_slam初步安装及遇到问题的解决方案
第一步:部分需要的环境配置 按照这个链接:http://blog.csdn.net/gubenpeiyuan/article/details/54945356<em>安装</em>前四步 第二步:<em>安装</em>openNI2 <em>安装</em>openNI2,按照这个链接http://blog.csdn.net/wsr123wsrwsr/article/details/48376805<em>安装</em>。如果失败,可能是权限问题,可以在命令前面加
如何在ubuntu16.04正确安装opencv
<em>ubuntu16.04</em><em>安装</em>opencv有各种各样的陷阱,在我的这个文档中,可以解决你的<em>ubuntu16.04</em>对于opencv的<em>安装</em>,和正常使用。
ubuntu16.04使用过程中的错误解决办法(长期更新)
1.E: 无法获得锁 /var/lib/dpkg/lock - open (11: 资源暂时不可用)E: 无法锁定管理目录(/var/lib/dpkg/),是否有其他进程正占用它?sudo rm -rf /var/lib/dpkg/lock
ubuntu16.04安装opencv3.4.1教程(亲测完全有效)
最近opencv3.4.1发布了,想换个新的试试鲜,于是把配置的过程通过博文的方式记录下来,方便查阅。  本教程原为3.3.0,但经过博主亲测,3.4.0、3.4.1皆适用 注:如果ubuntu默认下载在Download文件下,后面所有步骤全都不用改!! 原文网址:https://blog.csdn.net/cocoaqin/article/details/78163171 https:...
ubuntu16.04下Torch7安装教程及其相关问题解决
Torch是一个建立在Lua基础上的生态系统,涉及机器学习、计算机视觉、信号处理、并行处理、图像、视频、音频和网络等,其核心是神经网络和优化库,可直接构建任意的神经网络图,并在CPU和GPU上进行并行化,可便捷的构建复杂的神经网络拓扑结构,被facebook和deepMind大量使用。下面是<em>ubuntu16.04</em>下Torch7的<em>安装</em>教程。1、<em>安装</em>之前需要确认是否已经<em>安装</em>git工具,打开终端,输入g...
最全面解析 Ubuntu 16.04 安装nvidia驱动 以及各种错误
解析 Ubuntu 16.04 <em>安装</em>nvidia驱动 各种错误 0.环境 1.<em>安装</em>方式说明 1.1ppa源<em>安装</em> 1.2手动run文件<em>安装</em> 2.run文件<em>安装</em>详解 2.1手动下载驱动 2.2卸载旧驱动 2.3<em>安装</em>可能需要的依赖(可选,脸红可以跳过) 2.4禁用noueau驱动 2.5进入blos关闭secure boot (华硕还有fast boot) 2.6进入tty关闭图形界面 ...
Ubuntu16.04 labelImg的安装及出现的问题(pyqt4)
labelimg的<em>安装</em>我出现了汗多问题,包括sip的make不成功等等(可能多半原因是个人比较菜吧哈哈哈),下面是一个比较简单傻瓜式的方式 现在labelImg可以使用pip<em>安装</em>,简单便捷 pip inatsll labelImg lableImg 就可以<em>安装</em>加打开了。 但是执行 labelImg 命令打开时,会出现找不到pyqt4的错误 查看当前环境下的包 conda list ...
安装】ubuntu 16.04 编译Opencv3.1错误:下载ippicv完美解决方案全攻略
1、症状:在<em>ubuntu16.04</em>上<em>安装</em>Opencv的时候,执行编译命令 cmake -D CMAKE_BUILD_TYPE=RELEASE -D CMAKE_INSTALL_PREFIX=/usr/local ..后一直卡在下载ippicv的地方。 分析是在线下载 ippicv_linux_20151201.taz文件,实在太慢。 这里附上链接: https://pan.baidu.co...
ubuntu-16.04 重装系统后配置(步骤及错误与修改方法)
写在前面:1.红色为需要在终端输入的命令行。若出现错误请参考蓝色的错误,绿色为解决方案。2.文中某些<em>安装</em>路径请自行修改。<em>安装</em>版本为我需要的如果要<em>安装</em>其他版本请自行查阅。3.若不清楚请查阅参考文献。正文:1.系统设置--软件及更新--<em>安装</em>NAVIDIA驱动2.更新系统,更新软件。sudo apt-get updatesudo apt-get upgradeerror:    /sbin/ldconf...
安装ubuntu 16.04后要做的事情
Ubuntu 16.04发布了,带来了很多新特性,同样也依然带着很多不习惯的东西,所以装完系统后还要进行一系列的优化。 1.删除libreoffice libreoffice虽然是开源的,但是Java写出来的office执行效率实在不敢恭维,装完系统后果断删掉 ? 1 sudo apt-get remove libreoffice-comm
Ubuntu16.04重装系统到搭建TensorFlow的一些错误记录和心得
首先是重装了16.04的ubuntu系统重装系统的工具和方法以及<em>安装</em>显卡驱动和cuda9.1、cudnn7.0、mkl等都可参考我师兄这篇博客,如下~https://blog.csdn.net/CPFelix/article/details/79086580本文主要记录一些遇到的难以解决的问题以及一些心得体会:1、从一开始的制作u盘启动盘来重装系统,就出了挺多问题,有遇到过无法进入系统,重新换了个...
Ubuntu16 下载、编译和使用googletest遇错
Ubuntu16 下载、编译和使用googletest参考:https://blog.csdn.net/ljttianqin/article/details/78543235(参考文献) 执行sudo make时遇到遇到以下错误: 1./usr/include/c++/5/bits/c++0x_warning.h:32:2: error: #error This file requires c...
Ubuntu16.04系统Nvidia驱动安装最新教程
之前<em>安装</em>nvidia驱动发现网上的教程比较繁琐,写的不清楚,有的还<em>安装</em>失败。为便于今后重装,整理了一份<em>安装</em>教程,分享给大家。
Tensorflow及CUDA安装
介绍了在<em>ubuntu16.04</em>中<em>安装</em>Tensorflow及CUDA7.5的<em>安装</em>方法
ubuntu16.04安装chrome浏览器(附安装步骤)
<em>ubuntu16.04</em><em>安装</em>chrome浏览器,包括google-chrome-stable_current_amd64的压缩包和<em>安装</em>步骤
在win10上通过VMware安装ubuntu16.04虚拟机问题记录
(想记录一下<em>安装</em>过程,下回<em>安装</em>省时间,遇到的问题记得更清楚) 1.    <em>安装</em>VMware:就按提示直接<em>安装</em>就行。 2.    <em>安装</em>虚拟机:http://blog.csdn.net/colin_lisicong/article/details/70193539 3.    屏幕没有自适应,需要<em>安装</em>VMwareTools,但是重启后发现,重启后系统自动进入客人会话模式: a)     sud
在ubuntu14.04上安装OpenRAVE 亲测有用!!!
尝试了几个<em>安装</em>教程最后都没法启动OpenRAVE,终于找到这个可靠的<em>安装</em>教程了!!! https://fsuarez6.github.io/blog/openrave-trusty/
Ubuntu 16.04 pip2安装/或更新失败解决办法
pip更新今天弄一个<em>安装</em>包需要最新的pip2,刚装好的机子默认是8.1.1版本的,最新是9.0.1。手动敲了'sudo pip install --upgrade pip'出现如下问题:里面的提示明显就是死循环,无法解决问题。在不知道哪看到的,输入如下两行:1. wget https://bootstrap.pypa.io/get-pip.py2. sudo python2 get-pip.py问...
cuda_8.0.61.2_linux.run
这个是<em>ubuntu16.04</em> cuda<em>安装</em>需要的cuda_8.0.61.2_linux.run
ubuntu 16.04 安装ros kinetic,报错出现软件包依赖关系不对,更换源无法解决问题。已经解决。
1 继上一条博客,在顺利更新完成源之后,着手开始<em>安装</em>ros,毕竟对初学者来说,是个很强大的工具有没有! 2 很不幸,我又遇到问题了,<em>安装</em>ros出现软件<em>安装</em>包的依赖关系问题。 3 3 llinux下经常需要<em>安装</em>不同类型的库,在Ubuntu中,这些类库都是以“lib_name-version”的形式命名的。很多库之间存在依赖关系,即要<em>安装</em>这个就必须<em>安装</em>那个。有时候,类库之间依赖关系无法满足,你所...
Ubuntu16.04上安装 opencv3.1详细教程
1、进入官网 : http://opencv.org/releases.html , 选择 3.1.0 版本的 source , 下载 opencv-3.1.0.zip ,如下图所示。可能会非常慢,这里我提供我的网盘地址供大家选择,链接:https://pan.baidu.com/s/19KqQlxavFo5jURGOwJrBZg 密码:6ja22、下载之后将文件拷贝到home文件夹下,并将其解压...
Ubuntu16.04 创建虚拟环境
Ubuntu16.04 创建虚拟环境# Anaconda3 已经<em>安装</em># tensorflow_mask 为创建的虚拟环境名字test@test-ML:~$ conda create -n tensorflow_mask python=3.6  test@test-ML:~$ source activate tensorflow_mask...
VMware12虚拟机安装ubuntu16.04系统教程
    对于没有接触过Ubuntu系统的小伙伴来说,直接在物理机上<em>安装</em>Ubuntu单系统或者windows、Ubuntu双系统一件比较刺激的事情,因为一不小心可能就会把电脑整崩溃,或者出现各种问题,所以在一开始可以用虚拟机熟悉演练一下Ubuntu系统很有必要,今天把这个过程分享一下,希望朋友们能够一次性地顺利<em>安装</em>好,愉快地进行体验玩耍,话不多说,教程奉上。     由于本台电脑是2010的机器了...
【目标检测_5】ubuntu16.04 python3.5安装labelImg/labelme工具--制作数据集
真是呕心沥血… git clone https://github.com/tzutalin/labelImg sudo apt-get install pyqt5-dev-tools sudo pip3 install lxml# <em>安装</em>lxml,如果<em>报错</em>,可以试试下面语句 sudo apt-get install python-lxml cd LabelImg make all make al...
ubuntu16.04安装mlab步骤及错误处理
在<em>ubuntu16.04</em>上<em>安装</em>了matlab,然后打算在python上调用matlab,然后照着帖子,<em>安装</em>mlab,其中除了很多问题,一步步解决到最后成功<em>安装</em>,在此记录所出现的问题
ubuntu安装svn插件(subclipse)缺少javaHL问题解决
Linux This is the most complicated because there are so many distributions. CollabNet provides a client RPM for Red Hat that includes JavaHL (http://www.collab.net/downloads/subversion/redhat.ht
ubuntu16.04校园网(使用mentohust替代锐捷)
两个必备条件 ①系统 Ubuntu16.04 ②网络连接已识别 优点 ①占用内存较小 ②可以开启ubuntu的wifi共享热点 (注意:单纯使用锐捷更改网卡名称,会关闭网络共享端口,导致热点无法共享) 按照步骤来 亲测可用: 1.下载地址 https://linux.linuxidc.com/    在这里面找pub/Ubuntu/Ubuntu 11.04校园网锐捷认证上网  ...
ubuntu16.04通过wine安装source insight3 新手教程填坑向总结
如题,参考blog https://blog.csdn.net/zengfenliang/article/details/78255093 https://blog.csdn.net/qq_22122811/article/details/66975946 增加一些小白填坑过程。 1、<em>安装</em>wine的时候出现图形界面的时候看着ok然而点不动的时候: 按Tab键,Enter键选择ok 2、...
ubuntu 16.04下安装使用OpenCV2.4.13(动态库.so)
本来项目是在Windows下写的,结果对接的时候发现要在Linux下实现,没办法只能重新移植了。以前在ubuntu上使用过OpenCV,可惜系统已经重新<em>安装</em>过,只能重新来一遍了,索性就记录一下<em>安装</em>过程,免得下次再有重新<em>安装</em>的可能。要用OpenCV,最好的还是用源代码自己编译一下,这样在使用的过程中出现问题的可能性比较小。所以可以的话,就不要直接使用官网下载的已经build好的库来配置。不过在lin...
基于ubuntu16.04环境编译libvirt
1. 获取1.3.5的源代码 wget http://libvirt.org/sources/libvirt-1.3.5.tar.gz tar zxvf libvirt-1.3.5.tar.gz cd libvirt-1.3.5/   2. <em>安装</em>依赖包 sudo apt-get  install   libyajl-dev  libxml2-dev  libdevmapper-dev 
ubuntu16.04安装完opencv3.4.1,编译test.cpp出错接错解决办法。
<em>安装</em>OPENCV3.4.1 1、<em>安装</em>必要的依赖包 $ sudo apt-get install build-essential $ sudo apt-get install cmake git libgtk2.0-dev pkg-config libavcodec-dev libavformat-dev libswscale-dev $ sudo apt-get install pytho...
ubuntu16.04 安装pcl点云库
在<em>ubuntu16.04</em>中<em>安装</em>点云库的过程中,首先尝试官网的命令<em>安装</em>,发现会提示一些错误导致无法<em>安装</em>,以下为通过下载源码编译<em>安装</em>的过程1.下载pcl源码通过命令git clone https://github.com/PointCloudLibrary/pcl.git 如果下载太慢也可以直接去github网站地址https://github.com/PointCloudLibrary/pcl ...
文章热词 web3.js安装 truffle安装 xgboost安装 python xgboost安装 js ipfs安装
相关热词 c# 安装服务报错 android sdk ubuntu16.04 android 报错 androidoneway报错 python教程+chm python教程百家号
我们是很有底线的