CSDN论坛 > Web 开发 > IIS

iis配置php出问题了 [问题点数:0分]

Bbs1
本版专家分:18
结帖率 100%
CSDN今日推荐
Bbs6
本版专家分:6129
Bbs7
本版专家分:19249
Blank
黄花 2003年10月 PHP大版内专家分月排行榜第二
2003年9月 PHP大版内专家分月排行榜第二
Blank
蓝花 2004年1月 PHP大版内专家分月排行榜第三
2003年12月 PHP大版内专家分月排行榜第三
2003年11月 PHP大版内专家分月排行榜第三
匿名用户不能发表回复!
其他相关推荐
IIS下配置php+mysql的过程
这两天一直在捣鼓iis服务器 下建站的问题,第一次接触这方面的东西,难免会遇到各种奇葩的问题,做了几天终于搞定了, 下面把这段经历记录一下,供各位读者参考。 硬件环境:阿里云服务器 软件环境:Windows Server2008 +IIS+PHP+MYSQL 首先从网上下载mysql免安装版,然后解压,这个时候首先确保自己系统里面是否是干净的(含有mysql与否) 如果不干净还需要确保你
IIS6配置和PHP5.6环境安装
一、安装PHP环境 1、打开php官网,下载PHP5.6环境; 2、点击DownLoad,找到5.6或其他版本,点windows download; 3、根据电脑对应系统的版本下载Non Thread Safe(非线性安全),Apach对应下载Thread Safe(线性安全); 4、压缩包解压后,找到php.ini-development或php.ini-production文件,
安装配置IIS+MySQL+PHP环境的详细教程(之篇三MySQL安装)
上一篇参考安装配置IIS+MySQL+PHP环境的详细教程(之篇二PHP安装) 安装配置IIS+MySQL+PHP环境的详细教程(之篇三MySQL安装) 本文使用 Windows Server 2012 R2 示例,介绍搭建 MySQL 5.5 的具体步骤。 下载 MySQL 安装包 在云服务器中打开浏览器,输入下载地址:https://dev.mysql.com/download...
iis +php 不显示php错误问题
修改表示为  :
记第一次在 Windows10 中配置 IIS + PHP5.6 开发环境
在 Win10 中配置 IIS + PHP5.6 开发环境
Win7下IIS安装PHP环境
Win7下是IIS7的版本,使用FastCGI跑PHP,安装过程记录如下。 在Windows7的控制面板-程序中“打开/关闭Windows功能”,在里面打开IIS,不要忘了打开IIS里的CGI(这个默认是不选的),如下图(直接用微软的图):     然后就是“确定”,等着安装,接下来是PHP了,在“http://windows.php.net/download/”里下载,我下的是
IIS+MSSQL+PHP的配置方法
前段时间做完业务系统的二次开发,休息了一个星期后终于要开始新项目了。感受完ASP开发的紊乱后,决定在新项目使用支持OOP的PHP5。为了更好的与业务系统进行数据互换,数据库决定继续沿用MSSQL。鉴于LAMP的盛行,网上的大部分的开发环境配置工具都是APACHE+MYSQL+PHP策略。而我们要用的是IIS+MSSQL+PHP的策略,也就意味着要自己手动配置开发环境了。 具体方法: 1、首先在
win7配置IIS、集成PHP
1. 安装iis,进入控制面板,将查看方式设为大图标,然后找到“程序和功能”,点击之,在左侧点击“打开或关闭Windows功能”,勾选“Internet Information Services 可承载的Web核心”和“Internet 信息服务”两项,点击确定安装。         注:“Internet 信息服务”下的所有子集均可勾选,若出现安装不成功,则将以上两项勾除后重启电脑,然后先选择
关于yii2路由优化失效问题(集成环境或者iis配置)
1:对于集成环境,在配置当中对url进行优化后,需要在网站入口的根目录写入.htaccess文件(以下yii2为案例) 需要在配置文件web.php文件的components写入 'urlManager'=>array( 'enablePrettyUrl' => true, //对url进行美化 'showScriptName' => false,//隐藏i
IIS服务器部署php项目
主机:腾讯云服务器,2核CPU,4G内存版本 操作系统:Windows Server 2012 服务器:IIS 8 php版本:5.6 使用了ThinkPHP框架。原先服务器上已安装IIS,部署了一套asp.NET的网站,后期又添加了微信业务,用php+MySQL开发,为了便于管理,考虑把微信服务也部署在IIS上面。在php官网下载5.6版本(php运行需要安装VC11),修改php配置文件
关闭
关闭