delphi6上安装intraweb7.0,出现错误提示,具体情况是这样的:

diyupaoxiao 2003-11-02 08:39:42
错误提示如下:
[Fatal Error] Project1.dpr(8): Unit InHTTPWebBrokerBridge was compiled with a different version of System.RTLVersion
我以前装过delphi7上带了intraweb5后来把d7删了,给delphi6单独安装
intraweb7(iw7.0.9_d6.exe),我想这个错误可能 是iw5的一些东西没删干净
谁能告诉我该怎么办?

...全文
35 9 打赏 收藏 转发到动态 举报
写回复
用AI写文章
9 条回复
切换为时间正序
请发表友善的回复…
发表回复
zrwfx 2003-11-11
  • 打赏
  • 举报
回复
注册表中把 intraweb清除干净,在装intraweb
zrwfx 2003-11-11
  • 打赏
  • 举报
回复
delphi窑洞上的IntraWeb_v7.0.9.for.Delphi6 也是评估版,tnnd,delphi窑洞把我给害苦了
zrwfx 2003-11-11
  • 打赏
  • 举报
回复
delphi窑洞上的IntraWeb_v7.0.9.for.Delphi6 也不是解密的,他nn的,delphi窑洞把我给害苦了
fenger521 2003-11-07
  • 打赏
  • 举报
回复
装这个吧,IntraWeb_v7.0.9.for.Delphi6 绝对可用,别忘了选注册,delphi窑洞有下。
diyupaoxiao 2003-11-02
  • 打赏
  • 举报
回复
对了忘了说明一点delphi6的intraweb7安装上了,所有控件都有了,就是生成项目后不能编译通过,并出现上述错误提示,显然这不是d6的问题d6应该可以按iw7的,绝对可以单独安!
diyupaoxiao 2003-11-02
  • 打赏
  • 举报
回复
可是我的delphi7安装是自动安iw5可我想要iw7该怎么办?
sixgj 2003-11-02
  • 打赏
  • 举报
回复
delphi6上可能不能安装7上的东西。这个东西还是在7下使用吧。
diyupaoxiao 2003-11-02
  • 打赏
  • 举报
回复
在线等待
diyupaoxiao 2003-11-02
  • 打赏
  • 举报
回复
up

1,593

社区成员

发帖
与我相关
我的任务
社区描述
Delphi 网络通信/分布式开发
社区管理员
  • 网络通信/分布式开发社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧