哪位使用pocket powerbuilder,即 pb 掌上电脑的开发版本,请进...

wsv 2004-04-29 04:38:16
我用pocket pb1.5 开发时,使用pocket pc 2002模拟器,但在模拟器上运行时出现错误提示为 load library failed for pkvm15u.dll。好像是在模拟器上找不到此文件,请问,这个问题怎样解决?
这个文件现存在于pocket pb1.5 下。
...全文
75 3 点赞 打赏 收藏 举报
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
aawolf 2004-04-29
如果您确信DLL的CPU类型是X86的。

那就需要您仔细阅读一下PPB的帮助,看如何在模拟器上配置运行环境了。
  • 打赏
  • 举报
回复
wsv 2004-04-29
我用evc3.0的tools\file viewer 把此文件传到可执行文件相同的目录下,还是不行。
  • 打赏
  • 举报
回复
aawolf 2004-04-29
把这个文件传到模拟器上去,放到可执行文件相同的目录下就可以了吧?

我没用过PPB,如果是普通的DLL那么做应该就可以,如果像EVB那样需要一个RTM的话,可能就麻烦一些。建议你好好读一下帮助。
  • 打赏
  • 举报
回复
相关推荐
发帖
嵌入开发(WinCE)
加入

1.9w+

社区成员

硬件/嵌入开发 嵌入开发(WinCE)
申请成为版主
帖子事件
创建了帖子
2004-04-29 04:38
社区公告
暂无公告